1. sdlphotography07's Avatar
    I was wondering if I am missing something on this...

    I was over at a BB Theme website, a website that I think many crackberry members use...I downloaded several of the themes....all of them compatiable with my device and it's OS. None of them showed up in my theme menu. I tried battery pulls on all of them, every single one and nothing still. The theme is showing up on my apps list...and I am putting the theme directly on my phone memory as I have deleted all the pre-packaged themes.

    -I go over to the theme forum here on Crackberry download a theme and bam it's working on my device.

    -Both of them were devolped by Plazmic Software.


    -So why is it that some themes refuse to show up on my device and others do?...I mean were talking about a whole website of themes that won't show up on my phone. There can't be errors in all of them as they are submitted by different people.

    -Is there a setting I missed or something?
    02-21-09 12:30 AM
  2. ThemeClones's Avatar
    You didn't uninstall ...
    Com_plazmic_theme_reader
    Bychance? You need that for some themes as some of them depend on that module.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-21-09 01:31 AM
  3. RavenMaverick's Avatar
    You deleted your preinstalled themes? That is why they won't work. Your BB needs the default themes to use as a template for other themes you download. You will need to go into your DM and reinstall the themes that came on your BB back onto your BB. Then the themes you see in your applications menu will show up in the theme area where they should be.


    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Kangaruex; 02-21-09 at 01:42 AM.
    02-21-09 01:40 AM
  4. ThemeClones's Avatar
    You deleted your preinstalled themes? That is why they won't work. Your BB needs the default themes to use as a template for other themes you download. You will need to go into your DM and reinstall the themes that came on your BB back onto your BB. Then the themes you see in your applications menu will show up in the theme area where they should be.


    Posted from my CrackBerry at wapforums.crackberry.com
    Lol... I didn't catch that part where he said he uninstalled all the preinstalled themes.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-21-09 01:49 AM
  5. sdlphotography07's Avatar
    I unistalled all the ones except the BB dimension ZEN theme... I used the John Clark memory freeing post to delete some of the themes I will never use. I didn't think it would be affected that way.
    02-22-09 02:09 AM
  6. RavenMaverick's Avatar
    LOL! How did you think I knew what you did? It wasn't that long ago that I did the exact same thing and had to search high and low on how to fix it. I didn't know that trying to free up some of my memory would haunt me for days. A lot of us here have made the same mistake. Did you get it fixed?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-22-09 02:18 AM
  7. sdlphotography07's Avatar
    Im working on it...and I realized that the only themes that were installing themselves correctly were ZEN themes. So basically you have to take up space with preinstalled themes in order to get custom themes? Silly RIM...they should fix that.
    02-22-09 11:12 PM
  8. RavenMaverick's Avatar
    I agree. It seems like they would be able to do something to change that. I can't remember the last time I cursed so much. LOL! Plus the only access I have to a pc is at my mother's house, so I had to wait for days to get mine fixed and to say I was pi**ed would be the understatement of the year. You should be able to use your desktop manager with a custom install to fix yours. The custom install option will allow you to pick what themes you want to reinstall.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-22-09 11:37 PM
LINK TO POST COPIED TO CLIPBOARD