1. envoys's Avatar
    Hey all,

    with the release of JDE 4.5 and CDK 4.5, how do we get the simulators included with JDE 4.5 to work and show up in the CDK 4.5? I have tried everything and all cdk see's is a 8330 4.3 simulator that i have installed, is there anyway to transfer the simulators running os 4.5 from C:\Program Files\Research In Motion\BlackBerry JDE 4.5.0\simulator into a working location so cdk will see them and make use of them?

    Last edited by envoys; 07-23-08 at 02:28 PM.
    07-22-08 12:31 PM
  2. envoys's Avatar
    no one has any insight on this? i guess its not to big of a deal as the 8330 simulator with 4.3 loads custom themes ok, but would be nice to get rid of the warning message when clicking on simulator
    07-23-08 02:29 PM
  3. Bodyart's Avatar
    I can't even get them to work at all. They take forever to load and when they do they never load the theme I'm actuelly working on.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-08 03:55 PM
  4. steveninstl's Avatar
    4.5 simulators are bundled in the JDE beta 4.6.
    07-23-08 08:02 PM
  5. envoys's Avatar
    yes I see that, but why doesn't plazmic detect them? do i need to uninstall plazmic and the jde, do a clean up, than reinstall jde first than install plazmic? thats about the only thing i haven't tried yet.
    07-25-08 10:24 AM
  6. envoys's Avatar
    well i did all that above and still, went into plazmic prefs and it said it was searching and than none found... any ideas?
    07-29-08 09:08 AM