1. navygreengolf's Avatar
    Question about simulators:

    I was under the impression that when downloading the Plazmic Content Developers Kit, you were downloading a simulator. However, this does not seem to be the case as my Plazmic told me that I do NOT have a simulator on my computer.

    So, I downloaded the simulator 4.3.0.124 which was latest simulator I could find for the 8330 Curve. I did not see one with the 8330 listed for a newer version. However, Plasmic is now telling me that it is not compatible with the theme/device combination.

    What does this mean? I am using an 83xx template and I don't understand why this is giving me an error message.

    So I click okay, and it exports the theme with a warning along the lines of "some things might not work for the theme" yadda yadda. Simulator loads, and it's the regular Zen theme. Not my theme, whatsoever. Am I doing something wrong?

    Thanks in advance for any help.
    Last edited by navygreengolf; 05-11-09 at 05:32 PM.
    05-11-09 05:21 PM
  2. g2hockey's Avatar
    Custom theme is only supported for OS4.5 and newer.
    So you can download a 4.5 8310/8320 simulator to test your theme.
    The 8300 theme you created will work on any 83XX device.
    05-12-09 08:47 PM
LINK TO POST COPIED TO CLIPBOARD