1. DMBAdict04's Avatar
    I figured this would be the most appropriate forum to post this in...

    I currently have the new 4.5.0.37 OS on my curve and I like the L theme (the real one) not the fake one that is floating around out there. Anyhow, is it possible for me to pull this theme out of the files that are part of the 4.5 OS and insert them into the old 4.2 OS and downgrade and keep the L theme?

    Thanks!

    Wes
    05-27-08 09:55 PM
  2. dave_sz's Avatar
    The fake one? I don't use the L theme that comes with 4.5 cause the corner icon is wasted with the application icon. Dunno why since u can just press the BB button on the keyboard. WTF. I'd rather use that icon for some other app. Sorry to not really answer ur q but why not just use the "fake one" instead of pulling the one from 4.5?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-27-08 10:58 PM
  3. Bla1ze's Avatar
    I was able to pull it out successfully by editing some of the .alx files, but when it was placed on a 4.2 install it was buggy.
    05-27-08 11:25 PM
  4. NightFire's Avatar
    DMBAdict04: Why would you want to downgrade?
    05-28-08 01:16 AM
  5. DMBAdict04's Avatar
    I'm not too happy with the browser, it seems buggy still and I can't use Opera mini at all. I can't wait for the final release though!
    05-28-08 10:16 PM
  6. mikedoan's Avatar
    I'm not too happy with the browser, it seems buggy still and I can't use Opera mini at all. I can't wait for the final release though!
    Not to get side tracked, but the new Opera Mini (4.1) works fine with 4.5.0.37... it even works on BIS!!
    05-29-08 09:23 PM
  7. evilgofor666's Avatar
    ok i just got the 4.5 and i have had opra mini on both the os's and as long as you get the high mem dl of opera mini dl via ota it should work well with the bb my i have the (bb 8310 "red" att) and i have had no problems with the old or new os how ever on the new os the browser is a little buggy but opra works great!!!!! the v4.5 os rocks except i seems to have a mem leek because now i dont have much free internal mem and when i first installed it it ran very slow but a few days later i was running fine i did not del anything or whatnot it was like the bb was sad for the loss of 4.5 then it became very happy and now runs much faster than old 4.5 plus the html e-mail is friggin sweet
    06-02-08 02:52 AM
LINK TO POST COPIED TO CLIPBOARD