1. sdlphotography07's Avatar
    I just downloaded a theme via zip folder and I loaded it into my phone via Application Loader. I then went to the themes folder and the new theme was no where to be found. I went and looked in the application folder on my phone and the theme was listed. I tried battery pulls and no luck. I double checked to make sure I had the proper software updates and made sure that said theme was compatible with my model.
    06-27-08 02:59 AM
  2. vlozano06#CB's Avatar
    i had the same problem, any help would be appreciated
    06-27-08 11:12 AM
  3. scottjb's Avatar
    This has happened to me too--don't know why, unfortunately.
    06-27-08 11:31 AM
  4. sdlphotography07's Avatar
    Anybody??? I just tried two more themes....the same thing happens everytime...it shows up in my applications folder but not my themes folder. All theses themes have been from different people...Ive battery pulled....uninstalled and reinstalled....everything...Please there's gotta be somebody with an answer.
    07-05-08 05:14 PM
  5. NancyDrew's Avatar
    Are you downloading a link that says it's an OTA or is it a zip file with the .alx and .cod files?
    07-08-08 09:36 PM
  6. sdlphotography07's Avatar
    I was downloading the zip files....but since this post I fixed my issue by updating my OS...
    07-09-08 12:01 AM
  7. morriswb's Avatar
    I have updated mine until I am blue in the face and it still doesn't work. I have another phone from another person and the same thing happens...very aggravating!
    07-12-08 11:32 AM
  8. JaymeLHarris's Avatar
    I had a theme that I made in the theme builder that I had working and when I made some changes in it and reloaded it, it no longer shows in my theme folder. Like the others it's in my application folder but won't move to my theme folder. I've also tried removing and reinstalling as well as battery pulls. I'm running software version 4.5.0.55 and when I got to the Blackberry web site is tells me that I'm running the latest version. Can anyone help?
    06-17-10 04:51 PM
  9. JaymeLHarris's Avatar
    I got mine to work. Here's what I had to do. Go to Options/advanced options/applications. If your theme is listed there click on it and then on the menu button. Highlight edit permissions and click on it. Set all your permissions to ALLOW and then save it. Check to see if it shows up now. If not try a battery pull one more time. I did a battery pull just to be on the safe side and when my phone booted back up the theme was in my theme folder.
    06-17-10 05:58 PM
LINK TO POST COPIED TO CLIPBOARD