1. dherres's Avatar
    Hi everyone,
    Here's the situation: I'm on the 8130 running 4.5.0.77. I'm had the Pearl for close to a year and just had to get a replacement due to water damage -- I'm attempting to download a theme to the new one. One of the first things I did on this phone was install the new Elverado theme. It went smoothly, everything looked great, and after maneuvering my icons how I wanted them, I was happy.
    Then I started messing with MaxMem to clear up space...... When it listed the option to remove all the default themes but Zen, I thought it meant ONLY the default themes (wouldn't you?). So after selecting, I found that it had also removed the Elverado theme.
    And now the Elverado won't reinstall. It will download OTA and appear under the Applications list, but not in the Themes "folder" -- that still contains ONLY Zen. I've tried deleting/redownloading multiple times, rebooting, doing a battery pull, and a complete wipe (from under the General Security options). As a test, I also tried installing a free Pearl theme from here at CB's store -- the same result.
    To make matters worse, I have a Mac and therefore can't use Desktop Manager to manually play with it...... I'm at a complete loss of what to do. Please help! I don't know how long I'll be able to go without destroying my BB if I can only have the Zen theme as an option!
    Thank you!
    04-07-09 10:39 PM
  2. g2hockey's Avatar
    What's your new device model, and OS?
    and where did you download those test themes?

    i want to download them on my pearl to see if i get the same problem.
    04-09-09 01:58 AM
  3. CobbFC09's Avatar
    Have you tried downloading them via your computer and trasnferring via Desktop Manager.
    04-10-09 11:30 AM
LINK TO POST COPIED TO CLIPBOARD