1. gabreal2k's Avatar
    Hi all, i hope everyone is having a good time here on crackberry. i am in the process of downloading the cdk (plasmic ?) from R.I.M.s' site and in the system requirements it says it needs windows xp pro. So I have two questions: 1) is the cdk on rims site the plasmic theme builder.
    2) does this theme builder really require xp pro?
    Any help in answering these questions would be greatly appreciated.
    Sincerely- gabreal2k
    03-05-09 01:08 PM
  2. ganns1980's Avatar
    I'm running Plazmic on XP home with no issues. Have you actually downloaded it to try it out?
    03-05-09 02:40 PM
  3. gabreal2k's Avatar
    I just downloaded it. I'll try it out this weekend. Do I need any other programs to run with it?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-06-09 11:26 AM
  4. ganns1980's Avatar
    The site that you downloaded the CDK from should have a list of software that you need in order to run Plazmic. If you try to install Plazmic and don't have everything you need, the installer will let you know.

    If you don't already have an image editing program like Photoshop, you'll want to check out GIMP, it's an awesome free alternative. This isn't a requirement for Plazmic, but a good image manipulation program never hurt!
    03-06-09 11:30 AM
LINK TO POST COPIED TO CLIPBOARD