1. mistyinca's Avatar
    Noob here,

    I'm using Plazmic builder 4.5 on my very first theme, and I can't figure out how to change the background color for the message list. It has a little box titled "background" but when I changed that, it only changed the title bar in the message list. I've seen other themes, and they aren't all plain white, so I know it can be done. What am I missing?

    Thanks
    08-21-08 06:15 PM
  2. orangetx's Avatar
    you have to go to the last edit function...i think its the one before or after the lock section. you will be able to find that choice there. its the last one on the list. but be careful. you change it to a dark color it will really make things tricky as far as the default txt on the berry. like ur messages and such.
    08-21-08 09:05 PM
  3. mistyinca's Avatar
    That's where I am, and it only changes the title bar.

    Here's a screen shot of what I'm working on...

    Attachment 3861
    08-21-08 11:14 PM
  4. artisticme's Avatar
    Click on the hourglass icon. Then it will be in the last section titled 'Application', where you can change the background color...
    08-21-08 11:25 PM
  5. mistyinca's Avatar
    Click on the hourglass icon. Then it will be in the last section titled 'Application', where you can change the background color...

    Aha!!!! Thank you!!!!! I would have never though to look there!

    Thanks!!
    08-21-08 11:34 PM
  6. artisticme's Avatar
    No problem, I just remember stumbling upon that when I was first learning how to make themes way-back-when. Cheers and good luck on your first theme.
    08-21-08 11:44 PM
  7. fcp_147's Avatar
    ok so here is my question....so I am trying to make a today theme and the background color is yellow. How do I can this color? The back ground behind the message application is yellow i want it transparent. Help?
    08-22-08 01:10 AM
  8. orangetx's Avatar
    no way to make that trans. it have to have a color.
    08-22-08 10:19 PM
  9. Reed McLay's Avatar
    I am sure the above poster will realize his language settings are not being translated correctly. I have seen similar results from posting Cyrillic characters.
    12-17-08 03:08 PM
LINK TO POST COPIED TO CLIPBOARD