1. solace.discord's Avatar
    I downloaded the release and when I try the installer, it says to choose another location to extract to.

    so I uninstalled the Beta, which removed the Plazmic 4.7 folder from my Program Files

    I tried the installer again.. same problem.

    chose another folder. a temp folder was placed inside.. searched for the .exe, and then the folder disappears.
    said it was installing- but them no actual Plazmic, just the Documentation and Samples folders show up under Programs

    all the folders are there, where they should be, but the main .exe in the bin folder is MIA

    what am I doing wrong? tried this on two computers with same result.
    Last edited by solace.discord; 03-16-09 at 11:03 PM.
    03-16-09 10:55 PM
  2. Savnuts1's Avatar
    I'm having the same issue. Hopefully someone knows what the problem is.
    03-17-09 12:25 AM
  3. solace.discord's Avatar
    I found a thread where someone posted a MegaUpload link- the install worked, version 4.1.0.18 and I'm not sure if that's correct.

    Posting this on wap cuz I had to restart my computer again! I make changes and Plazmic crashes.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-17-09 12:51 AM
  4. Savnuts1's Avatar
    Let me know when you have it figured out. I've never made a theme before but I thought I'd give it a whirl. Now I can't even get the dang program to open. Good times.
    03-17-09 01:31 AM
  5. TStan47's Avatar
    I had the same problem. If the PTB will not install after you download the 4.7 file it is most likely corrupt. The solution is downloading the file again and re-try the installation. With the amount of people downloading this file you may have to try it several times before you get it to install.

    Tim
    03-17-09 10:33 AM
LINK TO POST COPIED TO CLIPBOARD