1. tastypre's Avatar
    I have Plazmic 4.5 installed and it runs fine. I have BlackBerry_JDE_4.5.0.exe installed, which has the Simulator included, but under Preferences in Plazmic 4.5, it says Simulator not Found.

    I then tried to download the seperate simulator, but that stopped at 4.3. Plazmic says that the 4.3 simulator is not fully compatible, and I get get it to run correctly.

    How can I get Plazmic 4.5 to work with Simulator 4.5?

    -Sab
    07-25-08 03:59 PM
  2. SLVR6's Avatar
    I just open the simulator separately, let it boot, then open the *.cod file.
    07-27-08 11:06 AM
LINK TO POST COPIED TO CLIPBOARD