1. politico's Avatar
    can i run a theme built for 4.7 if i'm running 5.0?
    02-15-10 07:21 AM
  2. NetworkGuy's Avatar
    You can try it out. Worse that will happen is that it won't work right, you switch back to the theme you were running and then delete it.
    02-15-10 10:31 AM
LINK TO POST COPIED TO CLIPBOARD