09-30-10 07:01 PM
452 ... 1213141516 ...
tools
  1. vandeleigh's Avatar
    Anyone having problems with their caller ID , the number appears but the name doesn't, using pro. Also can't do a contact search.....love the theme Vince. Will be giving you a dime in the paypal bucket! Love it other than those two issues! Thanks again!

    Posted from my CrackBerry at wapforums.crackberry.com
    Did you by chance setup or add an additional email account to your BB? Or sync contacts to an email recently? I have had your same issue after sync'ing contacts on a new email address. Are contacts then missing from address book as well?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-23-10 11:32 AM
  2. Horry Kow's Avatar
    Did you by chance setup or add an additional email account to your BB? Or sync contacts to an email recently? I have had your same issue after sync'ing contacts on a new email address. Are contacts then missing from address book as well?

    Posted from my CrackBerry at wapforums.crackberry.com
    I did add a new email this morning. The contacts do show up in the address book as well. Will removing the email fix it? How did you go about resolving it (assuming you were able to). Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-23-10 11:53 AM
  3. enotar's Avatar
    For me a small issue in calendar list:
    Last 2 lines going trough bottom Icons
    Theme Ultimate Dual and Tripple blue or red.
    First screen with the 6 icons at bottom

    I have a small problem with the transition between screen: can this transition be longer?
    What happend is that I miss many times the Icons on both side and go directly to the other screen.
    Is there a possibility?

    How do you get the search on Ultimate tripple screen on the left?

    BTW: Thank you for these wonderfull themes
    Last edited by enotar; 03-23-10 at 12:33 PM.
    03-23-10 12:22 PM
  4. vandeleigh's Avatar
    I did add a new email this morning. The contacts do show up in the address book as well. Will removing the email fix it? How did you go about resolving it (assuming you were able to). Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    Yea, what you wanna do is:
    Remove new email > reboot > add new email again BUT do not sync it (the option where you check the box to sync it with current contact book), just don't check that box. You will be fine, as the new email will still associate with your contacts when filling in fields, etc.

    I'm pretty sure this will fix that...as it did for me. Then you can just enjoy the theme in all its glory!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-23-10 12:54 PM
  5. japanangel's Avatar
    Hey Vince,

    Wow there is so much variety, I can see why it took so long. I went ahead and grabbed the ultimate and pros, and I dunno what it is but the original versions of pro were faster and smoother. I think with the new rewrite as well, the selection highlight was the clear, bright blue in the original but now it's the dark glassy makes it difficult to see. I think it works fine in basic because the icons are big, but with pro I would have preferred the original highlight (or corresponding red highlight with the red scheme).

    I didn't purchase the original ultimate, but there are still some lag issues in the triple screen as you've mentioned. I think ideally I would have just liked the original pro versions with a modded bat/signal meter in the app banner.

    Thanks for all the hard work though!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-23-10 12:56 PM
  6. enotar's Avatar
    another issue:
    In the media folder there is no explore menu anymore
    Strange
    03-23-10 01:43 PM
  7. quillhill's Avatar
    Good thing I came back and read that I needed to read the upgrade e-mail from mobihand. Heh.
    I've upgraded to the Ultimate Dual-Screen as I didn't need the 18 icons of the triple screen.
    I would recommend a battery pull after installation ... it was quite laggy after initial install but sped up after a battery pull.
    This is much more functional, IMO, than the original version of Ultimate which I found very hard to navigate between the three screens. The dual screen option is fantastic. I am very pleased with these improvements. A great theory executed well.

    Oh, and it's fairly wallpaper friendly. That also makes me happy. Here's a screen shot:

    Last edited by quillhill; 03-23-10 at 01:58 PM.
    03-23-10 01:56 PM
  8. japanangel's Avatar
    I also noticed that the text of my apps in quicklaunch menu is cut off at the left fter I press space bar. I have quicklaunch launch from the left side of the screen so probably more noticeable than if I had it launch from right. Oh well, not that big of a deal though.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-23-10 02:25 PM
  9. H_D's Avatar
    I also noticed that the text of my apps in quicklaunch menu is cut off at the left fter I press space bar. I have quicklaunch launch from the left side of the screen so probably more noticeable than if I had it launch from right. Oh well, not that big of a deal though.

    Posted from my CrackBerry at wapforums.crackberry.com
    I think thats an issue with QL. I've had that experience before whenever I switch it to the left side, I just leave it on the right now.
    03-23-10 03:58 PM
  10. japanangel's Avatar
    I think thats an issue with QL. I've had that experience before whenever I switch it to the left side, I just leave it on the right now.
    It's not affected whenever I use other themes though...

    Posted from my CrackBerry at wapforums.crackberry.com
    03-23-10 04:37 PM
  11. killerxmic's Avatar
    Hey Vince,

    My homescreen lags a bit when I'm scrolling around them. Is it something with the tour?
    03-23-10 04:44 PM
  12. zeromaru's Avatar
    is it me, or ultimate dual screen "transitions" betweeb its 2 screens totally lagless, but ultimate triple, has some lag/jerckiness ?

    im a pro guy anyway, but i liked the idea on the triple screen, while the dual one lacks in the number of icons :P
    03-23-10 07:59 PM
  13. Laura Knotek's Avatar
    is it me, or ultimate dual screen "transitions" betweeb its 2 screens totally lagless, but ultimate triple, has some lag/jerckiness ?

    im a pro guy anyway, but i liked the idea on the triple screen, while the dual one lacks in the number of icons :P
    I haven't experienced lagginess on the Ultimate triple, which I've been running since last night.

    Posted from my BlackBerry using BerryBlab
    03-23-10 08:04 PM
  14. mscooley's Avatar
    on all 3 versions of 4.5, my hidden today area is bleeding into the bottom dock. anyone else seeing this? see attached.
    03-23-10 08:08 PM
  15. Laura Knotek's Avatar
    on all 3 versions of 4.5, my hidden today area is bleeding into the bottom dock. anyone else seeing this? see attached.
    I cannot see the attachment. When I click on the link it says it cannot be displayed since it contains errors.
    03-23-10 08:18 PM
  16. stalkie's Avatar
    try download it, I have the same problem when click on the link...
    03-23-10 08:19 PM
  17. enotar's Avatar
    Sorry to be the trouble maker but I have to goback to 4.0 for 2 issues:
    even I like a lot the new look

    1-semi-transparancy make QuickLaunch not usable (you cannot read the menu in QL)
    2-the application screen dont get the changes on wallpaper (main screen yes)
    I hope these can be fixed
    03-23-10 08:36 PM
  18. Laura Knotek's Avatar
    You can change your font colors in QL. That is not a theme issue. My QL is fine with a white font.

    Posted from my BlackBerry using BerryBlab
    03-23-10 08:39 PM
  19. enotar's Avatar
    Ok I give it a try but what about the wallpaper not changing in Applications?
    03-23-10 08:59 PM
  20. mscooley's Avatar
    You can change your font colors in QL. That is not a theme issue. My QL is fine with a white font.

    Posted from my BlackBerry using BerryBlab
    +1. QL is fine with either variant of this theme
    03-23-10 09:08 PM
  21. quillhill's Avatar
    Ok I give it a try but what about the wallpaper not changing in Applications?
    It's my understanding that is a function of the new theme builder software ... or a limitation. In other words, that's how it is and nothing can be done about it. *sigh*
    03-23-10 10:35 PM
  22. vincetheprince's Avatar
    Well everyone, I'm just getting home... time to start offering support for the night. I'll start reading the posts in the thread now.
    03-23-10 11:23 PM
  23. vincetheprince's Avatar
    @ Vandeleigh - From what I know, Tour (or CDMA devices for that matter) do not show what carrier they're on. I'm assuming it's because they can't roam, so you always know. But that's just my guess. Also, I use QuickLaunch to takes screenshots, that's the only way I know how really. Perhaps others can suggest some alternatives.

    @ Iluvbb - I chose not to make user-defined because I had to skin some elements like sub-menus and dialogs. But apparently, it's possible to keep them user-defined even if I do that, so let me experiment with it and hopefully this is the case!

    @ Bighouse32 - For your case, I would suggest Pro Hidden Today, and opt not to put your calendar on the homescreen since you don't use it, and it leaves ample room for your plenty apps. Or if you want the multi-screen setup, go with Ultimate Triple, since Dual only offers you 6 homescreen icons, which sounds like it's not enough.

    @ Vandeleigh - Thank you so much for helping Horry Kow, as this was not a question I could have answered myself! But I have learned it now, and know what to say when someone else asks this!

    @ enotar - I believe I stated not to place messages/calendar icons, as that is what the "Today at a Glance" screen is for explicitly. Anything else will not look right. As for the transition, its length does not affect where you end up, all I can suggest is that you attempt to work on your precision, something I hope you can get used to. Lastly, SearchIt can be purchased on MobiHand. For many of the first downloaders of the new 4.5's, I did not have the information available on purchase yet, so please PM me for the instructions for 30% off SearchIt. Newer purchasers of 4.5 should have the information automatically sent to them with the install confirmation e-mail they get from MobiHand/CrackBerry. As for no "Explore" option, it's a glitch for many themes, not much we can do about that until RIM fixes the issue.

    @ japanangel - I am adding that to the list for 4.6, to make homescreen icon focus blue/red corresponding to the theme, as I myself was out today and noticed legibility issues. Thanks for bringing it to my attention none-the-less! PM me and maybe we can work on a theme just for you

    @ quillhill - I'm very glad you found a version that satisfies your needs. Adorable baby as well on your wallpaper!

    @ killerxmic - I'm guessing you are using Ultimate Triple. I did mention that one was slightly laggy when moving around, but it's really negligible. Try a battery pull too, that will help a lot.

    @ rcocchiaroro - As much as I optimized the engine, running three screens simultaneously does a bit of a toll on the device. We see it with the HTC Sense 7 screens, and the BlackBerry is no exception. To my defense, at least it's about 20 times faster than the original 4.0 Ultimate? Hope you agree!

    @ mscooley - I think a battery pull solves the issue, as I had that happen to me once and I simply pulled battery and it was fine. You are the only person to report this issue as well, so I'm guessing it's a rare occurrence.
    03-24-10 12:09 AM
  24. vincetheprince's Avatar
    What's on the agenda for ONYXia 4.6

    - change homescreen focus icons to blue/red
    - make transparent submenus more opaque
    - make list fonts user-defined

    I want to wait longer for more feedback, as most of you know it's a dauntingly overwhelming task to update these bloody themes, since included so many choices. Waiting longer enables me to update less frequently, and in the end means speedier updates to everyone. You guys are not only part of my CB community, but also valued customers, and I try to keep everyone happy as much as possible!
    03-24-10 12:12 AM
  25. stalkie's Avatar
    Bought Ultimate version, downloaded and installed without problem... the 3 home screens are fine but the application screen showing white screen and weird 'box' icon... attached the pics for your reference...

    I'm using Curve 8520 OS 5.0.0.509

    One more thing, my wife bought PRO + Calendar version, her version got no issue like mine except the weird icons as shown... she is using Curve 8520 OS 5.0.0.509 as well...
    Last edited by stalkie; 03-24-10 at 06:15 AM.
    03-24-10 06:01 AM
452 ... 1213141516 ...
LINK TO POST COPIED TO CLIPBOARD