1. yinja's Avatar
    I recently have downloaded a couple of Today Plus themes on my 8310 but for some reason the Browser icon has never shown up on the home screen?
    It shows up when i view all the applications just not on the home screen.
    Can anyone help me on this problem?
    08-15-08 06:12 PM
  2. yinja's Avatar
    wow 60 views but not one reply =/
    08-17-08 01:05 AM
  3. barnettj's Avatar
    Have you checked to see if the icon is hidden?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-08 01:07 AM
  4. ScandaLeX's Avatar
    I recently have downloaded a couple of Today Plus themes on my 8310 but for some reason the Browser icon has never shown up on the home screen?
    It shows up when i view all the applications just not on the home screen.
    Can anyone help me on this problem?
    It depends on the software used to make the theme. Plazmic (software) only allows for certain icons to appear. It has a LOT of limitations. I dont make themes, but I have a lot of them.
    08-17-08 01:09 AM
  5. yinja's Avatar
    The icon is not hidden since it shows in my applications =/

    Oh ok but in the screenshots of the the themes the browser icon shows up on everyone elses?
    08-17-08 04:59 AM
  6. srplummer's Avatar
    It can still be hidden. In the main screen hit Menu> Show All.
    08-17-08 05:02 AM
  7. yinja's Avatar
    It can still be hidden. In the main screen hit Menu> Show All.
    i tried that and it still did not show on the home screen.
    08-17-08 05:47 AM
  8. srplummer's Avatar
    i tried that and it still did not show on the home screen.
    Ohh..
    Have you tried moving it. Highlight it then, Menu>Move. You have to move it to the first few icons to get it to show up there.
    08-17-08 05:51 AM
  9. yinja's Avatar
    Ohh..
    Have you tried moving it. Highlight it then, Menu>Move. You have to move it to the first few icons to get it to show up there.
    Yeh i tried that too =/. its now the first icon. it doesnt seem to want to show.
    thanks for helping btw.
    08-17-08 05:59 AM
  10. Akakios's Avatar
    I've heard a lot of this. Browser Icons, BBM icons, SMS icons not showing up in custom themes on BB's with lower than a 4.5 OS.
    It seems to be an OS/Plazmic glitch. I'm looking for an answer as well. I'll post it if I find one!
    08-17-08 09:22 AM
  11. yinja's Avatar
    oh i didnt know it was that common. Except im runnin on os 4.5.0.69. and thanks!
    08-17-08 01:51 PM
LINK TO POST COPIED TO CLIPBOARD