07-18-10 01:52 AM
167 ... 34567
tools
  1. gkuzman's Avatar
    Thanks for the theme. The only problem I am having is that I can't view my calendar entries. I did a battery pull after downloading and still nothing is there a certain spot the calendar has to be in, in order for it to work. Thanks again still love the theme.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-23-09 10:05 PM
  2. Oli_Fos's Avatar
    Love it, just downloaded it. Looks good!

    Any chance of a version that doesn't slide the menus on screen with blue coloured menu buttons?
    11-24-09 02:37 PM
  3. nikki0716's Avatar
    i love the look of this. im new to the BB world.. how do i download it and save it to my phone?
    11-25-09 01:46 AM
  4. mgne's Avatar
    Browse to the OTA using your blackberry and click on it, simple as that! If you are not on your blackberry, copy the ota link using what ever browser you have and paste it into a email to your blackberry then simply click the link :-)

    Posted from my CrackBerry at wapforums.crackberry.com
    11-25-09 02:16 PM
  5. Jes7r's Avatar
    Can you make a version with transitions off?
    11-25-09 02:30 PM
  6. Jes7r's Avatar
    And also can you remove the picture portion in the incoming call and in call wallpapers? It looks weird when I get a call with a display picture

    Posted from my CrackBerry at wapforums.crackberry.com
    11-25-09 03:07 PM
  7. ofiveo's Avatar
    This theme does not show up in my themes. I did the reboot. Anything else I can try?
    11-25-09 10:00 PM
  8. fusioncal's Avatar
    This theme does not show up in my themes. I did the reboot. Anything else I can try?
    I bet your Curve 8900 OS version is 4.6. The required OS is 4.7. That's why it won't show up.
    11-25-09 10:51 PM
  9. fusioncal's Avatar
    Can you make a version with transitions off?
    The transition is there because of your OS 5.0. I had the same theme installed in my Bold 9000 with O.S 4.6 and it didn't have transition.

    And also can you remove the picture portion in the incoming call and in call wallpapers? It looks weird when I get a call with a display picture

    Posted from my CrackBerry at wapforums.crackberry.com
    Simply remove the picture from your contact list. There will be no picture showing next time you get a call from that person.

    In call wallpaper = silhouette? Yeah, I was trying to suggest that too to Vince. Apparently there's a problem in size between the silhouette and contact picture. So whenever someone calls you, you can actually see both the silhouette and contact picture.
    11-25-09 10:59 PM
  10. vincetheprince's Avatar
    Yeah sorry guys, I'm finally done with midterms after Friday so I will try to get some fixes worked in for the weekend. I'm reading the posts, just that I don't have time for making adjustments at the moment, sorry again!
    11-26-09 02:06 AM
  11. fusioncal's Avatar
    Yeah sorry guys, I'm finally done with midterms after Friday so I will try to get some fixes worked in for the weekend. I'm reading the posts, just that I don't have time for making adjustments at the moment, sorry again!
    That's fine Vince, midterm comes first. Thanks for making an update this weekend. I can't wait.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-26-09 02:23 AM
  12. Jes7r's Avatar
    The theme is amazing btw
    11-26-09 03:46 AM
  13. ofiveo's Avatar
    Where can I find os 4.7, I tried searching for it but couldn't find.
    Thanks fir any help

    Posted from my CrackBerry at wapforums.crackberry.com
    11-26-09 10:15 AM
  14. Chop's Avatar
    Nice job on the theme...
    11-26-09 04:03 PM
  15. Phill_UK's Avatar
    Where can I find os 4.7, I tried searching for it but couldn't find.
    You won't find a 4.7 OS for the 8900 as there's no such thing

    It's 5.0 you need, and that's only available as a beta currently.
    11-28-09 03:55 AM
  16. wildCOUNTRY's Avatar
    I used to use the MyU theme when I had the 9000 and was waiting for someone to re-create it for my 9700 I just got. Then I ran across this theme and can't imagine using anything else. Great theme Vince and very many thanks!!!!
    11-28-09 12:09 PM
  17. ofiveo's Avatar
    I tried 5.0, messed up everything, so I went back to 4.6. Any way you can make this work for 4.6? Lovely theme, thanks
    11-29-09 02:55 PM
  18. s0mojo's Avatar
    awesome tys for this!
    11-29-09 06:09 PM
  19. eurican's Avatar
    I love the theme and have received lots of compliments on it. However, I have found one problem. When hiding files, there is no way to obtain them using your them. For example, if I hide a picture, I can't unhide it unless I go back to the factory theme where the explore option in the BB menu is there.

    hope this is clear.
    11-29-09 08:47 PM
  20. rapproduca's Avatar
    How about one for the 85xx series???? Please!!??

    Posted from my CrackBerry at wapforums.crackberry.com
    11-30-09 02:07 PM
  21. hevenice's Avatar
    I love this theme! Truly a wonderful thought with the icon layout!

    I've only a few gripes with it on my Bold.

    1) It seems to lag a bit, and takes quite a bit of memory space.
    2) The Unread indicator for messages sticks to the icon even after messages are read - this usually happens after a reboot with unread messages.
    3) Borders tend to disappear after the first over. [documented]

    Keep it up Vince!~
    12-02-09 04:37 AM
  22. kdadlani's Avatar
    I love the theme, but am curious, how are you getting such small icons, that use the device application order? I like having the 20 small icons at the bottom of my home page.
    12-02-09 05:41 PM
  23. fusioncal's Avatar
    I love this theme! Truly a wonderful thought with the icon layout!

    I've only a few gripes with it on my Bold.

    1) It seems to lag a bit, and takes quite a bit of memory space.
    2) The Unread indicator for messages sticks to the icon even after messages are read - this usually happens after a reboot with unread messages.
    3) Borders tend to disappear after the first over. [documented]

    Keep it up Vince!~
    About that lag after install, do a battery pull. That's what I did and I think it's suggested by Vince on the first post.
    12-03-09 05:21 AM
  24. vincetheprince's Avatar
    Thanks a lot! After Friday, I can hopefully start making adjustments that I've noted from all the previous posts to make this theme even better! I've just been so busy with school and work, but yeah stay tuned for that hehe =)
    12-03-09 11:02 PM
  25. vincetheprince's Avatar
    I love this theme! Truly a wonderful thought with the icon layout!

    I've only a few gripes with it on my Bold.

    1) It seems to lag a bit, and takes quite a bit of memory space.
    2) The Unread indicator for messages sticks to the icon even after messages are read - this usually happens after a reboot with unread messages.
    3) Borders tend to disappear after the first over. [documented]

    Keep it up Vince!~
    In response to #3, borders are meant to disappear after first over. They're only meant to show up on focus of icons. The actual glitch is that they appear on first boot in the first place lol. As for the other two, I'm not sure as I haven't experienced that on my 9700.
    12-03-09 11:04 PM
167 ... 34567
LINK TO POST COPIED TO CLIPBOARD