02-17-09 11:50 PM
494 ... 89101112 ...
tools
  1. ItnStln's Avatar
    Oh, and PLEASE PLEASE PLEASE post a link when it's finished!
    08-18-08 01:30 PM
  2. ItnStln's Avatar
    Unfourtnatley not, it is not in my power. But I will to 5-6 versions.
    Okay, that's fine. THanks!
    08-18-08 01:30 PM
  3. mothy's Avatar
    Oh, and PLEASE PLEASE PLEASE post a link when it's finished!
    I will, but first I need to update the Pearl bottom Zen.
    08-18-08 01:34 PM
  4. rryoung's Avatar
    man i can t wait for this. this will be the perfect theme.
    08-18-08 03:51 PM
  5. ItnStln's Avatar
    Yeah it'll be so sweet.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-18-08 04:12 PM
  6. ClassaN0va's Avatar
    When that today version going to be finished?
    08-18-08 06:38 PM
  7. ClassaN0va's Avatar
    Instead of "tasks" can you make that Memopad on that today theme?
    08-18-08 06:39 PM
  8. LiliC's Avatar
    I think Mothy said he was going to have several versions on the bottom bar.
    08-18-08 06:44 PM
  9. ItnStln's Avatar
    My theme shows up under applications in the settings, but it isn't listed under my themes. any Ideas?
    08-18-08 11:16 PM
  10. mothy's Avatar
    My theme shows up under applications in the settings, but it isn't listed under my themes. any Ideas?

    What is your os?
    08-19-08 12:25 AM
  11. ItnStln's Avatar
    4.2, Would upping to 4.5 fix it?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-19-08 12:28 AM
  12. mothy's Avatar
    4.2, Would upping to 4.5 fix it?

    Posted from my CrackBerry at wapforums.crackberry.com
    I can do 4.2
    08-19-08 12:37 AM
  13. elitistdogg's Avatar
    I have an 8830 with 4.5.0.51 and the bebold 6 4.5. It shows up in the apps but not in themes? help....
    08-19-08 01:50 AM
  14. mothy's Avatar
    I have an 8830 with 4.5.0.51 and the bebold 6 4.5. It shows up in the apps but not in themes? help....
    Did you remove any of the preloaded themes?
    08-19-08 02:18 AM
  15. mothy's Avatar
    I just uploaded 6 versions of the Kickstart Theme (Pearl version of the bottom zen)

    I have 6 versions up and running (for os 4.2.1, 4.3, 4.5) but will take suggestions for a couple more.
    08-19-08 02:20 AM
  16. ballinsol14's Avatar
    Hands down... best theme EVER. Wow.
    08-19-08 02:42 AM
  17. dhi002's Avatar
    Love the new looks, Mothy. I tried one, and still had the compatibility problem with Opera Mini. Is this something you're still going to resolve? I'd love to use this one!
    I am receiving the same issue thus preventing me from using these awesome themes. Mothy, is there a fix in the works for this ?
    08-19-08 07:22 AM
  18. elitistdogg's Avatar
    Did you remove any of the preloaded themes?
    ya i did, which one needs to go back one?
    08-19-08 11:32 AM
  19. mothy's Avatar
    ya i did, which one needs to go back one?

    BB Dimension Today
    08-19-08 11:40 AM
  20. Nick917's Avatar
    8XXX Series is available:
    Pearl version is up now:

    Both are available for 4.2.2 and 4.5

    BeBold - BlueRoomSolution
    Is the Bold theme available for the Pearl with OS 4.3 and will there be a botton dock theme as well?
    Last edited by Nick917; 08-19-08 at 12:19 PM.
    08-19-08 12:16 PM
  21. mothy's Avatar
    Is the Bold theme available for the Pearl with OS 4.3 and will there be a botton dock theme as well?
    You bet, it is out and released.

    Kickstart Therme - BlueRoomSolution
    08-19-08 01:01 PM
  22. rryoung's Avatar
    [QUOTE=mothy;627680]You bet, it is out and released.



    yea, now that you got those out you can start working on the curve today plus version.
    08-19-08 01:07 PM
  23. mothy's Avatar
    [QUOTE=rryoung;627691]
    You bet, it is out and released.



    yea, now that you got those out you can start working on the curve today plus version.
    man your good, I am exporting the first couple of versions as we speak.
    08-19-08 01:11 PM
  24. hazam's Avatar
    What about the 87xx running 4.2.1
    08-19-08 02:26 PM
  25. enilm's Avatar
    I'm having a weird problem with the curve version 6 for 4.5. For some reason when I'm using jivetalk or jabplite the menu doesn't work properly. Whenever I click the menu button, it shows me the menu for about half second and then it goes away. Almost like it hides. I know the menu so I can scroll down to what I need. But if I didn't know the application, I wouldn't be able to search the menu. Anybody else having this problem.
    08-19-08 05:15 PM
494 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD