1. seagull's Avatar
    Hello theme builders,
    I've searched and I can't find an answer to my question. I've upgraded my 8120 to 4.5 and made a theme with the latest theme builder but no music icon shows up. I've had it show up in a free theme I downloaded (when I had 4.3, I don't remember which theme) but it never shows up in any theme I create. I'm wondering if I'm missing a setting or something. It's not hidden. Any help is much appreciated. It's probably something really simple that I'm overlooking.
    -Scott
    01-08-09 01:07 PM
  2. TStan47's Avatar
    Hello theme builders,
    I've searched and I can't find an answer to my question. I've upgraded my 8120 to 4.5 and made a theme with the latest theme builder but no music icon shows up. I've had it show up in a free theme I downloaded (when I had 4.3, I don't remember which theme) but it never shows up in any theme I create. I'm wondering if I'm missing a setting or something. It's not hidden. Any help is much appreciated. It's probably something really simple that I'm overlooking.
    -Scott

    If the icon set you are using does not contain the music icon, then one will not show up in the theme. Make sure your icon set has the icon, if not add it to the set and then in the theme builder, right click on the first icon in the homescreen section (3rd tab down) and select "change all icons" and browse to the folder where your icons are and follow the rest of the prompts and you should have it. I hope this helps.

    Tim
    01-09-09 07:38 AM
  3. seagull's Avatar
    Thanks for the reply. I've got the music icon in my folder of icons and it shows up on the homepage section of theme builder, but it doesn't show up in the theme on my phone. I'm pretty perplexed. Any other thoughts??
    -Scott
    01-09-09 09:39 AM
LINK TO POST COPIED TO CLIPBOARD