1. Bodyart's Avatar
    Ok I need some help from you theme builders. I'm starting to get a little better grasp on Plazmic, BUT. How come sometimes when I do a theme, some of the icons are missing when I install it? This in my first time doing themes and I'm lost on this. Also, I use a seperate icon for SMS and my 2 emails. I can't figure out how to add the email folders to the home screen.
    07-23-08 07:35 PM
  2. Kronk's Avatar
    How come sometimes when I do a theme, some of the icons are missing when I install it?
    Honestly, I have no idea. It happened to me once on a test theme and I believe some people had the same issue with the Crackberry Abuser themes. Could be a bug with Plazmic, bad install, some kind of corruption, I don't know. If you can't get it to work right, delete the theme entirely and start over.

    Also, I use a seperate icon for SMS and my 2 emails. I can't figure out how to add the email folders to the home screen.
    Well, unless you're making a Zen, you can't because the folder icons for those emails aren't generated until the theme is on your device. You can add the Messages icon in a locked position, but not individual email accounts. So for a theme with locked icons you're just out of luck. Same goes for 3rd party apps.
    07-24-08 12:42 AM
  3. Bodyart's Avatar
    Thanks Kronk, I appreciate the help. It has actually happend with 2 different themes I have made. It was the SMS icon that didn't show up on the most recent, and actually 2 icons on the first. Both were custom bottom zen themes. I did a regular zen as well, but haven't tried to use it yet. I pretty much have to install on my phone to trouble shoot as I can't seem to get the simulator to load the themes I'm building.
    07-24-08 12:59 AM
  4. Bodyart's Avatar
    I think we need an Official, Plazmic theme building thread. Whaddya guys think?
    A one stop question and answer thread!
    07-24-08 01:05 PM
LINK TO POST COPIED TO CLIPBOARD