1. skullz's Avatar
    I had downloaded a theme to my phone. Its in my apps, but does not show up in my themes. Have done 3 soft resets, and still not in my themes. Can someone hve me a lil advice. Just want it to go in themes, so can use it. Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-07-08 07:31 AM
  2. NetNurse's Avatar
    Same thing happened to me a while ago. I never figured it out so I gave up.
    Anyone have an answer for us?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-07-08 07:42 AM
  3. TStan47's Avatar
    The first thing I would check is to make sure the version of the theme you downloaded matches the OS of your phone.
    09-07-08 08:51 AM
  4. superaj's Avatar
    Was it an ota download? If not you would need to dl it to your cpu install it there then send it to your phone through dm.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-07-08 08:54 AM
  5. kitcat72's Avatar
    I learnt that if you deleted any preset themes to clear space, related themes [similar layout] maynot show up
    09-07-08 09:24 AM
  6. skullz's Avatar
    Thanks all! Got it!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-07-08 08:18 PM
  7. NetNurse's Avatar
    Thanks all! Got it!

    Posted from my CrackBerry at wapforums.crackberry.com
    Would you like to share how you resolved your problem?
    For the most part I don't have any problem with themes. I do have one that I have been unable to install.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-08-08 04:39 AM
  8. skullz's Avatar
    Was my fault. when i went to download again, it was for different phone. i think it was for the 8300 and not my 8100. It will tell you everything when you hit the download. Thanks again all.
    09-08-08 06:27 AM
  9. jackiescivic's Avatar
    I can't figure out how to get the themes I have downloaded to work...

    After reading that it might have something to do with deleting preset themes to save space, I'm wondering how do I get those old themes back onto my phone???
    09-12-08 07:36 PM
  10. ScandaLeX's Avatar
    I can't figure out how to get the themes I have downloaded to work...

    After reading that it might have something to do with deleting preset themes to save space, I'm wondering how do I get those old themes back onto my phone???
    Re-installing the OS will put them back. I made this mistake; got rid of themes that other themes depended on in order to work. I'm not sure though if there is a way to get the default themes back on w/O re-installing the OS. If there is, that would save a lot of time.
    09-12-08 07:42 PM
  11. ScandaLeX's Avatar
    Same thing happened to me a while ago. I never figured it out so I gave up.
    Anyone have an answer for us?

    Posted from my CrackBerry at wapforums.crackberry.com
    Net, if the theme you're trying to install is not compatible to your phones OS, it will not display in the themes. I am very careful making sure that the theme I have the hots for is ok for me to use.

    I went against that and downloaded a theme that clearly wasnt for me and a simple uninstall took hours to figure out because it was more complicated than that.
    09-12-08 07:46 PM
LINK TO POST COPIED TO CLIPBOARD