1. kcnorton's Avatar
    I downloaded the christmas theme to the phone and it tells me the download is complete and installed but it's not in the theme list under options. I've done a battery pull it still doen't appear in theme list, I tried to redownload it and it tells me it's already installed. Is there somthing different I need to do?
    12-16-08 11:26 AM
  2. skullgame45's Avatar
    You probably downloaded the wrong OS theme for your phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-16-08 11:32 AM
  3. kcnorton's Avatar
    Yeap your right I'm running OS 4.2.1
    It take OS 4.2.2
    Thanks good catch
    12-16-08 01:01 PM
  4. skullgame45's Avatar
    Hey, no problem! Its easy to make that mistake.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-16-08 01:35 PM
  5. samsams's Avatar
    And don't search in Google for it from your device. Get the link from the forum.
    I almost ended up with the Xmas theme from 2007

    Compliments to ZMan and CB !!!
    The first download approved by my wife!
    She hates all this stuff, upgrading and apps but the Berry Holiday Theme is now on both my and my wife's Pearl!
    12-16-08 05:26 PM
  6. evansmommytx's Avatar
    Yeap your right I'm running OS 4.2.1
    It take OS 4.2.2
    Thanks good catch
    I'm running 4.5 and it's not in my themes, but it shows up in my application list
    12-19-08 08:28 AM
  7. skullgame45's Avatar
    I'm running 4.5 and it's not in my themes, but it shows up in my application list
    Did you make sure the themes OS matches your phones OS?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-19-08 08:32 AM
LINK TO POST COPIED TO CLIPBOARD