1. lcterp's Avatar
    So today I tried to d/l two themes from blueroomsolution and both times I successfully d/l them yet when I went to change my theme they weren't there. They are in the applications but not available to select, why???

    Also, on Today themes, I had a calendar event for Wed, Thur, and Fri and my today theme showed Thur and Fri the whole week and didn't bring up Wed?
    07-10-08 12:38 PM
  2. NancyDrew's Avatar
    A lot of blueroom themes are for OS 4.5 now. Do you have OS 4.5?
    07-10-08 12:41 PM
  3. lcterp's Avatar
    No I don't, I thought that might be the issue, a lot of creators aren't posting which OS it is for, unless they are assuming 4.5 is the default and only specifying when it's for 4.3
    07-10-08 12:48 PM
  4. bmcclure937's Avatar
    Also, if you have memory optimized and removed some of the core themes... then there is no backbone for the custom theme to run off of!! That might be another issue...
    07-10-08 12:53 PM
  5. lcterp's Avatar
    Nope, haven't removed any core themes.
    07-10-08 01:09 PM
  6. bmcclure937's Avatar
    Nope, haven't removed any core themes.
    Okay, just checkin'

    Then it has to be what NancyDrew said!
    07-10-08 01:11 PM
  7. asylvia's Avatar
    it's prob for the wrong phone, maybe for the pearl instead of curve?
    07-10-08 01:16 PM
  8. lcterp's Avatar
    Nope, unless ppl are posting them in the wrong section. I'll try again later today with a different one.
    07-10-08 01:35 PM
  9. lcterp's Avatar
    I went back and checked and the one a d/l earlier definately said OS 4.3.1
    07-10-08 01:44 PM
  10. lcterp's Avatar
    I just d/l a theme from themes4bb.com and it worked so I have no idea
    07-10-08 02:57 PM
  11. Laurlaur576's Avatar
    Also, if you have memory optimized and removed some of the core themes... then there is no backbone for the custom theme to run off of!! That might be another issue...

    Here are the themes I removed as per a post from Stoney (I believe - memory file free-up):

    net_rim_theme_bbdimension_today_320x240_b.cod
    net_rim_theme_bbdimension_l_320x240_b.cod
    net_rim_theme_bbdimension_icon_320x240_b.cod

    So, I then proceeded to download the same theme again - and it was in apps, but not in Themes folder. I think I need one of these as a backbone, like you said, bmcclure. Kindly tell me which one I should put back on, as I transferred these files into a 'removed folder' as directed.

    Many thanks as always, guys!
    Last edited by Laurlaur576; 07-12-08 at 09:34 PM. Reason: forgot important info
    07-12-08 09:33 PM
  12. SLVR6's Avatar
    I am in the same boat. I have had a few themes that were stated for 4.5.0.37 and better just not show up for use (but they are in applications). I have removed the stock dimention today and icon themes, zen and L are still on my phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-12-08 10:24 PM
  13. attyhoop's Avatar
    Watch out for blueroom. Their themes may have some bugs. I complained about it to them. They banned me.
    07-14-08 09:35 AM
  14. j0hnnyv's Avatar
    I just tried to download 2 new themes and the same problem happened. I did remove all but the 2 neccessary themes before 4.5 install. I just put them all back on my device and it worked now..

    If you narrow it down and figure out which ones you need to keep for this to work let me know and I will remove the ones I can
    07-15-08 07:57 PM
LINK TO POST COPIED TO CLIPBOARD