1. breezee1287's Avatar
    made it usin plazmic or whatever
    its made
    now what
    lol
    04-08-09 10:07 AM
  2. jackie treehorn's Avatar
    Have you exported it yet?
    04-08-09 10:10 AM
  3. breezee1287's Avatar
    yea it went to my desktop and wont go on my bb
    04-08-09 11:35 AM
  4. jackie treehorn's Avatar
    What file type did you export in?
    04-08-09 12:45 PM
  5. breezee1287's Avatar
    i did acx and jad i tried both idk if thats the name but its somehting like that lol
    04-08-09 03:49 PM
  6. jackie treehorn's Avatar
    The jad file is for an ota download. You would need to find someone to host your theme for you on that one. I remember someone on here somewhere said they would host for free.

    The alx file is the one you need for the desktop link
    04-08-09 03:51 PM
  7. c_is_for_crackberry's Avatar
    open desktop manager, app loader, add app, browse and find the alx file, click ok, then it should add to your list of installed apps make sure its got a checkmark, then next and it will prompt that thats it will install that and click next again it will install takes from 1-5 minutes, bb will reboot then it should be in themes under options
    04-08-09 05:19 PM
  8. breezee1287's Avatar
    it says no additional applications designed for your device were found?
    04-08-09 07:13 PM
  9. breezee1287's Avatar
    ?????????help a sister out
    04-09-09 09:15 PM
  10. the9thwonder's Avatar
    I am having the same issue.
    I have created a theme with Plazmic 4.6 and 4.7 with no luck.

    I was able to successfully export it as a .cod file.
    I read on another posting that it needs to be exported as a .alx file to add it using blackberry manager.
    I was able to successfully export it as a .alx.
    Within blackberry manager I select application loader and add application. I click on browse and then select the theme I created. I click open. Then I get an error "no additional applications designed for your device were found."
    When I created the theme I selected device 8300 series. Some where I selected version 4.5, which is the OS version on my BB.
    Like I previously mentioned, I have done this with both versions of Plazmic with the same results.

    Any help would be much appreciated!
    04-27-09 04:02 PM
  11. crandle13's Avatar
    When building a theme using Plazmic, you must use the Plazmic edition that aligns with the OS that you are using. For example with your 8300 using 4.5, you would need to use Plazmic 4.5 in order to build your theme.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-27-09 04:15 PM
  12. the9thwonder's Avatar
    I did not know that. I will give that a try.
    Thanks
    04-27-09 06:02 PM
  13. the9thwonder's Avatar
    I downloaded 4.5 and just made some font changes rather than going through the whole process of creating a theme.
    I'm still getting the same error.
    I exported it as an .alx. Is that not correct?
    04-28-09 01:31 PM
  14. the9thwonder's Avatar
    Anyone have any ideas?
    As mentioned in previous posts, I have tried with versions 4.5 4.6 and 4.7 with the same results.
    04-30-09 05:01 PM
  15. the9thwonder's Avatar
    i guess we are out of luck breezee1287
    05-07-09 11:57 AM
LINK TO POST COPIED TO CLIPBOARD