1. 0100010's Avatar
    I went through an OS downgrade today (from .810 to .732), as an attempt to restore some options I was missing in 'Email Settings' (auto signature among others).

    The OS downgrade seemed to fix it, but it also corrupted the icons on the home screen. I had duplicate icons for some items - like pictures, video, music that had only a blue folder icon on the dups. I was missing the Applications, Media, Instant Messaging and Download folders; all of the icons that would normally appear in those folders were all on the home screen also. I had extra icons also - that are not normally ever visible outside of the Options menu - like Screen/Keyboard and Security.

    All in all, not normal.

    Tried re-installing some of the apps I had before the downgrade to see if that would help to correct icons; it did not. Swapped to the default Verizon theme - all was well.

    Uninstalled all 3rd party apps, made a new backup, wiped the phone with JL_Cmdr and installed my 'original' OS (.810) , with the default Verizon theme - all is well.

    Put back on the theme I want to use, back to hosed up icons again.

    I cannot simply put the extra icons in folders and hide them, when I do, more icons that shouldn't be there appear in their place.

    Anyone have any ideas, or know how to fix this?

    The theme I have been using, and would prefer to continue using is jdavey's QBall 3G 5.0 v1.5.5 - http://forums.crackberry.com/f148/fr...-slots-472379/

    Appreciate any help!
    08-20-10 08:25 PM
  2. 0100010's Avatar
    After a couple other theme installs and more battery pulls - it finally stopped making new icons after hiding one.

    Now I have Application, Games and Instant Messaging folders that are missing the proper icons but are otherwise functional, and about a dozen hidden icons for stuff that normally doesn't have icons.

    I can live with this...
    08-20-10 09:41 PM
  3. 0100010's Avatar
    Just wanted to share, resetting the theme defaults from the home screen options cleaned up to incorrect and duplicate icons.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-10 07:30 PM
LINK TO POST COPIED TO CLIPBOARD