1. racingred's Avatar
    I tried to download the Pavarotti tribute theme, ota, and then my berry shut off, turned on, and will not work now!!! I've taken the battery out and I keep pressing the on button, but it just blinks red, the screen turns on, with an hourglass, then goes black again. WTF?? Can someone please HELP ME????????? I need my phone.....I'm on call.....stupid phone....
    Lisa
    11-04-07 02:27 PM
  2. Bla1ze's Avatar
    Try reloading your OS..aside from that your gonna need to provide more information, for example....when you connect it to your Desktop manager is it recognized?...or does it just do nothing?...did you download the theme designed for YOUR phone (sorry I have to ask) or was it mistakenly for another device?..as well you might wanna send steve an email as well and let him know about it, since it's hosted on his site....maybe he will need to test the theme (I'm sure he has already) but at least let him know about it in case the files were somehow corrupted on the server (highly unlikely) but stranger things have happened.

    PS: his site is down atm, maybe you got a partially downloaded file?
    Last edited by Bla1ze; 11-04-07 at 11:15 PM.
    11-04-07 11:11 PM
  3. chinesecatt's Avatar
    Yeah, I'm always careful with theme download. You have to check if it is compatible with your device, otherwise it will either slow your device down, freeze it, or you'll get error 523, to name a few.
    11-04-07 11:29 PM
  4. John Clark's Avatar
    I tried to download the Pavarotti tribute theme, ota, and then my berry shut off, turned on, and will not work now!!! I've taken the battery out and I keep pressing the on button, but it just blinks red, the screen turns on, with an hourglass, then goes black again. WTF?? Can someone please HELP ME????????? I need my phone.....I'm on call.....stupid phone....
    Lisa
    This happens when you attempt to load a 4.2 application on a 4.1 device. You'll need to reload the OS. This link should help. It's not a stupid phone.

    What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
    11-05-07 12:34 AM
LINK TO POST COPIED TO CLIPBOARD