1. unknown7's Avatar
    Well here it is Precision 9000 L Theme.
    When it comes to 3.0 Themes that are built using BETA SDK, yes were not the biggest fans! Partly because in most cases it wont function right or will probably be overloaded with little and annoying bugs, and even then, only those that are using OS 4.3 or higher can install it.

    As you can tell, our main focus is not 3.0 themes. Let me put it this way, its just not the right time! It is very important to us that each theme that we develop works properly and looks great on any new BlackBerry device.

    Please understand, only because there was such a strong demand for Precision L, weve decided to let it slip and give it away now.

    This theme is only supported on devices running OS 4.3.1 or higher. If you face any bugs, please do not be surprised! We are well aware of them all, but as for right now, theres nothing that we can do.




    This theme is NOT available at elecite.eveek.com
    Please visit our main site at eVeek.com to find more info and download it free.

    Or visit these links directly
    8800
    8300
    8100

    For OTA downloads, visit wap.eveek.com
    06-11-08 03:39 PM
  2. JRSCCivic98's Avatar
    LOL, I love how you have to register to see the links.
    06-11-08 10:15 PM
  3. SevereDeceit's Avatar
    Is this legit?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-11-08 10:25 PM
  4. detman101's Avatar
    It's legit, I just downloaded the L version and the Zen version.

    But it's a beta.
    There will be problems.

    Dm
    06-12-08 09:08 AM
  5. Click's Avatar
    OP has asked for this to be closed down.
    06-12-08 12:57 PM
LINK TO POST COPIED TO CLIPBOARD