1. smccloud's Avatar
    Ok,

    Since I can't find a theme quite like I want (close but not quite) I am going to attempt to make my own.

    I have a Sprint 8330 with os 4.5.0.131

    is BlackBerry Device Simulators v4.5.0.102 (8300) the right simulator to get?
    04-16-09 04:03 PM
  2. smccloud's Avatar
    Also,
    Anyone been able to download Plazmic Content Developer's Kit v4.7?
    04-16-09 04:09 PM
  3. jackie treehorn's Avatar
    Yes but it gave me so many problems I went back to 4.6 and the 8300 should be okay. I'm not a 100% on that though
    04-16-09 04:15 PM
LINK TO POST COPIED TO CLIPBOARD