1. Vacuus Dilectio#CB's Avatar
    I was trying to search to see if this has come up already but my browser is being weird and search isn't working. This is the first time I tried downloading new themes since I got 5.0. I use my phone as an alarm in the morning and now when I have hidden today it shows me all my daily alarms. is there anyway I can get it to skip those? thanks for any help.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-30-09 08:20 PM
  2. scottjb's Avatar
    Try going into the Calendar app. Press Menu, Options, General Options, scroll down and set Show Alarms to "No." I don't know, but that might work.
    12-01-09 04:52 PM
  3. sheldonbk's Avatar
    glad someone asked the question. wasn't thinking about it as a problem, but it's a good tip
    12-14-09 09:41 PM