02-11-09 11:42 PM
171 12345 ...
tools
  1. Click's Avatar
    Goto Options => About and you should find your OS there.

    As for the other people that was having an issue, can you PM me you location and carrier please.

    Cheers,

    John
    John, I just want to say thanks for making the BEST theme I have EVER laid eyes on!
    02-26-08 08:05 PM
  2. Kalona's Avatar
    Lovin' the theme!
    02-26-08 08:09 PM
  3. amiquilena's Avatar
    I personally loved the theme, the whole animation in the main screen is pretty cool. I like having my own icons in the zen bar, but I can't really complain with the 2 choices available

    Thanks!
    02-26-08 08:17 PM
  4. SGTB's Avatar
    Ok someone please tell me what is worse then being a crackberry addict, after seeing this on BigRed I have hit a new high...thanks guys.
    02-26-08 08:55 PM
  5. Andrew.Miller's Avatar
    Okay I have downloaded and "successfully installed" both themes on my phone. They both appear in my applications list. However, neither of them show in my themes list to activate them. I have downloaded multiple times. I have deleted and downloaded again. I have done battery pulls. An interesting thing is happening now when I perform the battery pull. When I pull the battery and start it back up; the theme that I was running does not appear. Instead the default Zen theme is used. The theme does use the last wallpaper I applied and all changes to the theme that I originally got the phone. Below are my phone's specs.

    8300 Curve
    OS: 4.2.2.141(259)
    Pin: 242cf860
    Memory Free: 18508522

    My only two thoughts right now are to disable the security settings or it is time to install a new OS.

    Any thoughts or suggestions?

    TIA
    02-26-08 09:02 PM
  6. josh.rose's Avatar
    is there any way to use this theme without downloading it directly to your blackberry? I don't have an internet plan, just unlimited e-mail and I want to be apart of the fun.

    Thanks
    02-26-08 09:20 PM
  7. chromedome's Avatar
    Well this theme is bad ***...I keep my icons in this order messages, media, options, profiles, browser.

    For some reason, I have messages, blank space, media, options, profiles.

    Any reason why I skipped a space? Or are you guys still workin on it? BTW I did the battery pull after install. Thanks in advance!!!
    02-26-08 10:38 PM
  8. surfcitybum's Avatar
    Way COOL!!!!!!!!!!
    02-26-08 10:39 PM
  9. An7agonis7's Avatar
    Chromedome:

    Your experiencing the same issue a few other members have as well. It seems that blank space is reserved for the BB Messenger. As this theme has statically assigned icons it won't matter what order you put your Main App Menu in. Anyhow, John, the creator of the skins is fielding input from users experiencing the issue. Hope this gets resolved soon, I love the theme!
    02-26-08 10:48 PM
  10. chromedome's Avatar
    Chromedome:

    Your experiencing the same issue a few other members have as well. It seems that blank space is reserved for the BB Messenger. As this theme has statically assigned icons it won't matter what order you put your Main App Menu in. Anyhow, John, the creator of the skins is fielding input from users experiencing the issue. Hope this gets resolved soon, I love the theme!
    Ahh, that explains it. I kinda had a feeling because as I read on in this thread, alot of people were mentioning the BB messenger. Ok well I'll wait patiently because this theme rocks!!!
    02-26-08 10:53 PM
  11. keegan's Avatar
    I've enjoyed the new theme this afternoon. However, I'm trying to free up some space so I went to delete it... and I can't. I highlighted the theme and pressed menu, but 'delete' is not an option. Battery pull did not change anything. Any suggestions? 8320, OS 4.2.2.180
    02-26-08 11:03 PM
  12. jaws01's Avatar
    Very Nice Theme, feels very Mac like with the bouncing icons.

    I downloaded both themes on to my Curve and noticed with the "User" theme it leaves out the "default bb browser" on the home screen. There is nothing there at all. So all i get it, messages - phone - BB messenger - "blank" - calender. I think the cause of this problem is that I am with Rogers and on the $15 email/IM plan. The default bb browser is disabled in my account as it is not part of the plan, therefore the icon is missing on the home screen.
    Can anyone else on the $15 email/IM plan with Rogers confirm this also?

    BTW, for the Rogers people who are on the $15 email/IM plan, you will have to use someone else's SIM with data to get these themes as they are only OTA installs.

    Just wondering, the size of the themes are 442888. Is that bytes?
    02-26-08 11:34 PM
  13. Member_No.1's Avatar
    I've enjoyed the new theme this afternoon. However, I'm trying to free up some space so I went to delete it... and I can't. I highlighted the theme and pressed menu, but 'delete' is not an option. Battery pull did not change anything. Any suggestions? 8320, OS 4.2.2.180
    Go to Options>Advanced Options>Applications> find it there and delete. Just be careful you don't delete the wrong thing!
    02-27-08 05:46 AM
  14. orle8050's Avatar
    I am also expericing the blank BBMsgr Icon.

    Great theme!!

    Will you post when it is resolved?
    02-27-08 06:27 AM
  15. Member_No.1's Avatar
    Yup Same here... BB Messanger icon blank.

    JC_Designs... John... Verizon OS 4.3.0.97 North East
    02-27-08 07:09 AM
  16. wxboss's Avatar
    I really like the theme, and even my BB Messenger icon is present. The only issue I have is that the whole date isn't displayed (eg. instead of Feb 27 it just has Feb 2), and the network indicator that should display EDGE just has EDG. I tried chaning the font size on my BB and it still doesn't display those two items fully.

    Any suggestions?
    02-27-08 08:04 AM
  17. aoprods's Avatar
    Just downloaded the abuser theme for my 8300. I really like the feel and look of this theme.
    02-27-08 08:14 AM
  18. CrackBerry Kevin's Avatar
    It's strange how themes and BlackBerrys don't always get along. Have seen it before with other themes too.

    Re: the missing icon problem - we tested the theme on a bunch of devices, that particular problem only showed up once on a pearl and resolved with a battery pull.

    but others are installing and the theme is running perfect. so the theme itself seems "good" - there are some limitations in the build (the font resizing thing) but not sure what's on the local devices having the problems stated above that is causing the certain missing icon glitch here and there. maybe there's another app or setting on the device that's not particularly fond with an aspect of the theme. or there's something particular in the exact version of the OS one is using (which can vary slightly depending on the carrier OS you have) that doesn't always like it.

    Maybe we should tag the Theme "Beta" for now (though I think most themes are always in a perpetual state of beta - as above, on certain installations something will pop up). When all the kinks are worked out we'll definitely post a revised version when we have it.

    Price is Right though! So there better be no complaints
    02-27-08 08:19 AM
  19. matt.weum's Avatar
    I am also experiencing the problem with an 8100 where the theme downloads and installs, shows in the applications listing, but does not appear in the themes list to be selected. Themes downloaded (after trying the b-day theme) from BB help install and show up instantly. Strange....
    02-27-08 08:27 AM
  20. ChrisGrant's Avatar
    So my messenger icon is missing too, but that's my fault, I deleted it . . Here's my issue... On the top, I can not view the date, just "Wed, Feb..." and that is all...Also, i lost the folder setup I had on my L theme, but that was somewhat expected. Besides that, i LOVE the inverted clock/signal meter, as well as the numerical battery meter, but not being able to change the home icons and the date issue, it kills me! I know nothing can be done about the home icons, I am just venting. Overall, it is a beautiful theme, and a h ell of a celebration of crackberry...Thanks everyone
    02-27-08 09:11 AM
  21. cables3's Avatar
    Thanks for sharing the love!!!
    02-27-08 09:41 AM
  22. keegan's Avatar
    Go to Options>Advanced Options>Applications> find it there and delete. Just be careful you don't delete the wrong thing!
    cool, thanks pete.
    02-27-08 11:22 AM
  23. Andrew.Miller's Avatar
    Don't mean to just re-post, but haven't heard anything and also wasn't sure if this thread was the best place for it.

    Thanks Again


    Okay I have downloaded and "successfully installed" both themes on my phone. They both appear in my applications list. However, neither of them show in my themes list to activate them. I have downloaded multiple times. I have deleted and downloaded again. I have done battery pulls. An interesting thing is happening now when I perform the battery pull. When I pull the battery and start it back up; the theme that I was running does not appear. Instead the default Zen theme is used. The theme does use the last wallpaper I applied and all changes to the theme that I originally got the phone. Below are my phone's specs.

    8300 Curve
    OS: 4.2.2.141(259)
    Pin: 242cf860
    Memory Free: 18508522

    My only two thoughts right now are to disable the security settings or it is time to install a new OS.

    Any thoughts or suggestions?

    TIA
    02-27-08 11:41 AM
  24. temara's Avatar
    Loving the Abuser theme guys! Great work and thanks so much!
    02-27-08 12:58 PM
  25. cate's Avatar
    downloading now :]
    02-27-08 02:19 PM
171 12345 ...
LINK TO POST COPIED TO CLIPBOARD