1. Synergie's Avatar
    Anyone else ever had this happen?

    If I am going to reinstall a theme that has been updated etc, I am usually good about deleting the old version first and rebooting before I install the newer one (with same file name) but one time I tried an OTA install OVER the old one and everything started acting wonky:

    It downloads and says it has installed correctly

    I go to themes, and it's not there

    I reboot, still not there

    I check in options>applications, and its there!

    I delete it, reboot, and download the theme again.... same thing! I can not download that file now at all because it will not show in my themes list at all! But it DOES show in my applications list!

    10-20-08 10:36 PM
  2. sunkast's Avatar
    Usually if the theme does not show up, it means you downloaded a theme that is incompatible with the device and/or OS you have.
    10-20-08 10:41 PM
  3. Synergie's Avatar
    Thing is... I created the theme! And it worked the first time! The only thing I changed was I dragged an item over a few pixels and then exported the same as the first time, and with the same file name. (4.5 83xx) And the first time round the theme worked on my Curve. I only noticed this issue when I tried to install the same theme over the old one... it DID ask me if I wanted to overwrite, and I clicked yes. But now no matter what, I can not get that theme to show up.... until I change the file name. Thats what I ended up doing.
    10-20-08 11:05 PM
  4. Collins521's Avatar
    I typically see this when I create a theme, load it with alx then download a update OTA....it's odd I haven't been able to pinpoint the issue
    10-20-08 11:08 PM