1. GYGZACH's Avatar
    I was successfully able to Preview a theme on my BlackBerry using the button at the top, but How do I remove it from my phone?
    11-10-09 08:35 PM
  2. AClayeJ's Avatar
    Go to options>themes and press the menu key and then delete. I also had this problem with it. Very cool that you can send themes right to your berry. Makes it much more easier.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-11-09 06:47 AM
  3. Vogue Themes's Avatar
    This is just one of MANY great new features of the latest update for us!

    Hopefully many more great things to come, but the ability to test right on the device is sweet.
    11-11-09 07:37 AM
  4. scottjb's Avatar
    This new version also recognizes my simulators--4.7 never did that.
    11-11-09 11:38 AM
  5. mack61's Avatar
    If I want edit an existing theme installed on my BB?
    How can I make it? I've tried a lot of ways but without a result.
    Does anyone know how to make it, if it is possible (I hope...)?
    11-28-09 01:11 PM
  6. SuperWario89's Avatar
    to delete themes that you upload with theme builder, then go to file> mangage themes. and then select what you want to delete and hit delete. blackberry needs to be plugged in for this to work.

    and you cant edit an existing theme without the original files, at least as far as i know you need the original file.
    11-29-09 02:05 AM
  7. mack61's Avatar
    I want change the trasparency of some layers on a theme that is installed on my Storm. I have the folder of this theme on my pc but I can't open any file.This is the problem.
    11-29-09 04:10 AM
  8. scoot05redss's Avatar
    Anyone have any idea how to load themes like that and then not have DTM remove them the next time you try to load something? Everytime I go to install an .alx program I have, it removes the 2 themes I exported straight to my phone! IDK??
    11-29-09 11:43 PM
  9. hschwimmer's Avatar
    I created a today plus theme using Theme Builder 5 and the apps on the home screen are the same as those in the top row of the full menu. The problem is they are never in the same order.

    How do i fix this?
    12-01-09 05:26 PM
LINK TO POST COPIED TO CLIPBOARD