1. Braxton_bb's Avatar
    Ok so i have an 8330 with 5.0 running on it I just purchased reflect7 carbon, installed it, but now can only find it in the applications section of the options and not in the themes section, therefore i cannot load the theme.......any ideas??:

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-10 12:51 PM
  2. Reed McLay's Avatar
    I would guess, it is a conflict with your OS choice.

    If you roll back to v4.5xx, it will likely work as advertised.
    05-17-10 12:55 PM
  3. Braxton_bb's Avatar
    Btw; the version I downloaded WAS for. 83xx 5.0 non-touch

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-10 12:56 PM
  4. Braxton_bb's Avatar
    So OS shouldn't be the issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-10 01:05 PM
  5. Lunars Edge Design's Avatar
    Try a battery pull (take battery out while phone is still on and unplugged, wait 30 sec, put battery back in and turn phone back on). Once loaded again try and search again in Options... Themes.
    05-17-10 01:50 PM
  6. Braxton_bb's Avatar
    Nope didn't work, I'm at a loss this is the first thing I have purchased from crackberry and I won't work so frustrating, some one tell me what to do..

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-10 03:37 PM
  7. Lunars Edge Design's Avatar
    Nope didn't work, I'm at a loss this is the first thing I have purchased from crackberry and I won't work so frustrating, some one tell me what to do..

    Posted from my CrackBerry at wapforums.crackberry.com
    Then you either don't have OS 5.0 on your device, or, the theme you purchased isn't compatible for OS 5.0 even though is says it is. I would just email customer support.

    Not sure if you know how to check your OS, but if you go to, Options... About... and see the 3rd line down.

    Good luck.
    05-17-10 05:36 PM
  8. Braxton_bb's Avatar
    I may have solved my problem, i discovered that i am still running LEAKED OS 5.0.0.230 BETA, and there was an official release of 5.0.0.438 for Boost Mobile, even though i am on VZW i should still be able to run this OS by deleting the vendor.xml, im putting .438 on now will let you know, hope this works....



    ok so ive been using my bb as a modem so could not post the previous whilst i updated the OS so here is the answer to the did it work question......NO WTF!!!!!!!
    05-17-10 08:26 PM
  9. Braxton_bb's Avatar
    Any one out there whos knows whats going on here??
    05-17-10 08:26 PM
  10. Lunars Edge Design's Avatar
    Any one out there whos knows whats going on here??
    Here is kind of stupid question, when you go to the Options/themes section, do you try and scroll up and down to find the theme?
    05-18-10 06:30 AM
  11. Kylecore's Avatar
    Go to Nathanix Blackberry Resource - Home of the Hybrids and download their hybrid os for the 8330 its more stable, runs faster and takes up less space then the boost 5.0. It also installs just like a regular os and they have a handy little guide in case you want some help. Seriously if your on an 8330 and want 5.0 this is the way to do it.

    Also if your theme shows up in the applications menu but not in theme (sometimes they show in both) then its for an older os.

    Contact customer support and get the 8530 for 5.0 version and it should work like a charm. Also when looking for anymore themes always look in the 8500 section not the 8300 section. And always download 5.0 themes not 4.5 or 4.6.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-18-10 09:19 AM
  12. Braxton_bb's Avatar
    ok now, i just contact crackberry or the designer about the $3.99, because the on i D/Led said for 5.0 on an 8330......? what a pain the themes have been for the 5.0 non-touch scramble!!!
    05-18-10 12:04 PM
  13. Kylecore's Avatar
    ok now, i just contact crackberry or the designer about the $3.99, because the on i D/Led said for 5.0 on an 8330......? what a pain the themes have been for the 5.0 non-touch scramble!!!
    contact mobihand or the developer and tell them you downloaded the theme for the wrong device and that you'll need the download link for the 8530 version. its as simple as that.

    and like i said in a previous post try a Nathanix Blackberry Resource - Home of the Hybrids hybrid, it'll make your phone run smoother and better the the stock os your using now.
    05-20-10 02:25 PM
LINK TO POST COPIED TO CLIPBOARD