1. spike41615's Avatar
    go to

    elecite.eveek.com
    05-12-08 09:02 AM
  2. brothamoveson's Avatar
    Pretty nice themes thanks for the info.
    05-12-08 10:04 AM
  3. JRSCCivic98's Avatar
    The themes are nice and thanks, but the page cannot be hit from a BB to do the OTA. It won't render. In order to do the OTA installs you have to type each link in... anoying. Just an FYI.
    05-12-08 10:21 AM
  4. JRSCCivic98's Avatar
    Bug report for Precision. In the Phone log, the spacing is off which causes the text at the bottom of the list to get cut off a bit. Also, in the main Options list, there's also a bit of cutoff, but very very little... you can barely see it. There's also some cutoff at the bottom on a long list of contacts when you dial from home screen. Cutoff on the HelpMe! screen (i.e. ALT+SHIFT+H). And there's cutoff on the list of Themes now as well. I think your font spacing needs to be changed just a little. Also, there's a font color/background color for spellchecker (i.e. it's the same color and hard to see suggested words unless you scroll over them). Maybe you guys can fix that. Looks good otherwise, thanks.

    Bug report for iBerry. When you bring up the SYM screen, it's cut off on the whole right hand side. Usual bug that happens when you mess with the box graphics for the SYM screen. (Can be fixed BTW.... StevenInSTL knows how.) This theme also has text cutoff/clipping in the Options lists, Themes list, and Dial from Home Screen list. Very slight cutoff on the HelpMe! screen. It also has cutoff/clipping on Menus.. (i.e. Browser Menu, etc.)

    Bug report for both Precision and iBerry. When using ALT+NMLL to display db reading of radio strength instead of antenna bars, the db text cannot be read on either theme. Due most likely to the fact that the db text is black on a black background. Not sure if that text color can be changed to match same color as bars or not. (It's likely Plazmic dropped the ball on that one.) Either way, please check.
    Last edited by JRSCCivic98; 05-12-08 at 04:33 PM.
    05-12-08 10:32 AM
  5. km2783's Avatar
    The themes are nice and thanks, but the page cannot be hit from a BB to do the OTA. It won't render. In order to do the OTA installs you have to type each link in... anoying. Just an FYI.
    I just copied and pasted the OTA links into an email to myself Also, they have listed on the main download page the wap site to use. That one worked for me via my phone. (add /wap to the url. I can't post URLs yet, and actually i'm surprised I can post at all as a when I signed up a week or so ago I couldn't post to the forums... anyway... hi )

    *edit* And yeah, using the Precision theme on my Curve, I couldn't tell if it's cut off on the left side, or if the fonts are just bumped right up against the left side of the screen and that makes it feel that way, or what. Upon checking the other themes I have, I have my main Aquella Slax theme that is similar in spacing and bumps against the left edge on options, the help screen, etc, but the themes that came with my Curve (T-Mobile Zen, Dimensions) there is one pixel between the edge of the screen and letters. So I'd say the spacing is just a tad off.

    Otherwise everything seems awesome so far, and thanks for the free themes
    Last edited by km2783; 05-12-08 at 11:23 AM.
    05-12-08 10:57 AM
  6. JRSCCivic98's Avatar
    *edit* And yeah, using the Precision theme on my Curve, I couldn't tell if it's cut off on the left side, or if the fonts are just bumped right up against the left side of the screen and that makes it feel that way, or what. Upon checking the other themes I have, I have my main Aquella Slax theme that is similar in spacing and bumps against the left edge on options, the help screen, etc, but the themes that came with my Curve (T-Mobile Zen, Dimensions) there is one pixel between the edge of the screen and letters. So I'd say the spacing is just a tad off.

    That's an issue with the Plazmic theme builder. All user themes are like that... it's a software bug. That's not what I was talking about above on my bug reports however. The spacing issue I'm talking about is vertical (top and bottom) of lists. Words are cut off... incorrect "line" spacing is the issue.
    05-12-08 12:33 PM
  7. yogi's Avatar
    Thanks for the info's.
    05-12-08 04:44 PM
  8. ds9780nl's Avatar
    Thx!
    05-12-08 04:53 PM
  9. escozoo2900's Avatar
    im on verizon and need help!!!!! how do i do a ota??? i wanna get the 9000 layout


    edit_____

    sorry nevermind i got them.. dont like the 9000 cant change the home screen so i got the apple one.. love it!!

    i love them.. pretty bad *** great job guys
    Last edited by escozoo2900; 05-13-08 at 12:24 AM.
    05-12-08 11:43 PM
  10. SmoothG's Avatar
    Have you'll noticed any major slowdowns of your BB after downloading themes?
    05-13-08 11:20 AM
  11. kasperapd's Avatar
    05-13-08 11:22 AM
LINK TO POST COPIED TO CLIPBOARD