1. alrte10's Avatar
    ok I know there is no such thing as a stupid question but this may come close. I am having a problem with the phone not ringing, I have checked all the profiles and they all say ring always and I have tried different profiles just to be sure and still no luck. I have noticed when I receive a call when the phone should have rang and it didn't, I noticed it says ringer off-is there a master on off switch somewhere that I am missing--thanks for your help in advance
    04-13-11 01:06 PM
  2. Kerri Neill's Avatar
    Have you tried a battery pull?

    Also, if you accidentally hold down the "Q" key, it will set your BB to vibrate only or silent...maybe that's what happened to yours...
    04-13-11 01:57 PM
  3. danisnotstan's Avatar
    I am also experiencing no ringer at certain times. I don't get many phone calls but I have definitely noticed this with sms and bbm. I keep my phone on loud setting and when it doesn't ring the phone still shows that it's in loud mode with ring on. There have been other times where I can say for sure that my phone has vibrated and when I check it there is no notification... it just vibrated for no reason! haha I suppose these are just little bugs as it doesn't happen often and is really random.
    04-13-11 02:43 PM
  4. rbrooks86's Avatar
    I have the same issue once in awhile. I noticed it after I installed Fixmo Tools, so I uninstalled it and havent noticed it since. It would be around 1 out of 10 calls that would be silent, even though profiles were set for sound.
    alrte10 likes this.
    04-13-11 11:48 PM
  5. alrte10's Avatar
    Kerri - I tried the battery pull that didn't work and never knew about the q key--thats pretty cool thanks.
    I thought it might be a app. and was about ready to try deleting them all-- but i do have fixmo so will give that a try. thanks
    04-14-11 12:48 PM
  6. alrte10's Avatar
    Well it was fixmo, although it doesn't seem to be the app so much as one of the defaulted settings in the silencer section..it silences all private calls/ unknown calls weird combination. I unchecked this and seems to be working fine so far. Never scrolled down far enough to notice that setting.
    04-15-11 08:47 AM
  7. AJotr's Avatar
    Same problem except that I notice it only happens when I move my phone. The problem is that this includes just walking around with the phone in my pocket, so even though the ringer profile is set to LOUD ALWAYS, it appears to not ring at all if I am walking around. I feel as though there is a setting that says something like [sic] "As soon as phone is grabbed and you detect phone motion then shut off ringer". How to find and turn that OFF...???


    Also, perhaps its not a motion detector that is making it shut off, but the pressure of my jeans or leg in my pocket BARELY touching the screen! The SECOND the screen is touched the phone's ringer shuts off. So I guess what I need is some kind of "Disable touch screen unless phone is open" setting?

    p.s. this problem occurs with the screen lock both on and off - no difference
    Last edited by AJotr; 03-20-12 at 08:32 PM.
    03-20-12 08:02 PM