1. joshua.worth's Avatar
    Okay .407 is not bug free. It's still the best OS for this beauty thus far. I'm have ing a few issues with the browser though. Several times it just locks up and when I try to switch back to it from a different app it will not open I have to wait for it to come up with browser daemon error(which takes forever most the time) or reset the phone. I've noticed this also occurs every single time I try to clear all my browser history. Lately I've noticed a cusor dissappearing error where the cusor is gone when this happens my browser short cut keys are also disabled. I have to push the menu button go to tabs go to a different tab to get the cursor to reappear and the browser short cuts to work again. Like I said its still a decent OS but these issues need to be fixed and hopefully soon

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-11 10:08 AM
  2. Chrysalis1156's Avatar
    Thot it was just me. Clearing the browser history does it to me too. Completely locks up. Was finally able to get to the homescreen but when I tried to reboot the browser it wouldn't even open. Have had to reboot my bb several times for this. Definitely needs a fix and soon.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-11 12:32 PM
  3. joshua.worth's Avatar
    Yeah I'm rather sick of it since me reboot time is anywhere between 7minutes 30seconds - 8minutes 45seconds . And like I said for me its occuring even when I'm not clearing history randomly here and there. Since Social Scope is so buggy and kind of annoying really I deleted it to see if it had an effect. I had this issue on my Bold 9650 running 6.0.0.415 so its definitely an issue with the browser or OS 6 idk.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-11 01:08 PM
  4. AnthroMatt's Avatar
    Interesting. I will keep an eye out for this. I wonder if it is related to the websites you are visiting?

    I just cleared my my browser history without a problem, but I rarely use the browser and when I do, I tend to visit sites designed specifically for viewing on a mobile device.
    01-21-11 01:44 PM
  5. AnthroMatt's Avatar
    Interesting. I will keep an eye out for this. I wonder if it is related to the websites you are visiting?

    I just cleared my my browser history without a problem, but I rarely use the browser and when I do, I tend to visit sites designed specifically for viewing on a mobile device.
    01-21-11 01:46 PM
  6. Chrysalis1156's Avatar
    I'm almost certain it does have something to do with the website I'm on as well. Usually seems to be when I've visited a page I've loaded from twitter or rss feeds. Size might be involved but I never had a problem like this even with OS 4.5 on my 8330. Sadly there are a lot of websites you can't get specifically for mobile.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-11 02:55 PM
  7. joshua.worth's Avatar
    Idk for sure but don't think so its happened even when crackberry was the only site I had open the mobile version of course.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-11 03:06 PM
  8. danisnotstan's Avatar
    I have stopped using the bb browser thanks to Opera Mini 5... It is so much faster and better. However, the only time the bb browser ever froze on me was when I was loading a heavy full website and was moving the cursor while it was still loading. Most sites I visit are mobile and I never had any freezing issues with them or with erasing history or cache, etc.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-11 03:07 PM
  9. mspacman's Avatar
    this has happened to me at least a half dozen times. i will try and pinpoint whether it was tabs, specific sites, etc now that i know it is a little more widespread than i had originally thought.

    thanks for putting this up publicly. i think i may try the leak, .413 just to see if this still happens, and i liked the thumbnail bookmark view.
    01-21-11 10:07 PM
  10. joshua.worth's Avatar
    Leak sucks though

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-11 10:23 PM
  11. mspacman's Avatar
    care to elaborate as to why it sucks?
    01-22-11 02:50 PM
  12. joshua.worth's Avatar
    Yeah it's just really buggy all around I had it for about a week and couldnt wait to downgrade back to 6.0.0.407... Mostly lots of lag issues
    01-22-11 11:21 PM
  13. Kerri Neill's Avatar
    I haven't had this issue at all and I clear the history every night...
    01-24-11 04:39 PM
  14. nextelguru's Avatar
    Can you provide a link to the oper mini 5 for the BB There was going to be a link on a BBM group today but I left the group before it was posted.
    01-24-11 08:16 PM
  15. danisnotstan's Avatar
    Can you provide a link to the oper mini 5 for the BB There was going to be a link on a BBM group today but I left the group before it was posted.
    http://m.opera.com/?act=opts&rnd=1536576863

    Open that link from your blackberry browser then click "opera mini 5.1 for blackberry"

    Posted from my CrackBerry at wapforums.crackberry.com
    01-28-11 12:35 AM
  16. rbrooks86's Avatar
    Interesting, I have never had an issue with the browser and I use it daily. I have not gone in to clear my history either, other than it clearing when I reloaded my OS because of my 9016 issue. Thank goodness that cleared up.
    01-29-11 12:33 AM
  17. triplecore's Avatar
    I kind of don't like the os6 browser. Yes it loads more sites but you can't do anything with them. I used to be able to log into my bank; can't do that anymore. Untied mobile site gives me error, and now all sites load mobile, and you can't over ride it on some site like wall street journal. At least the old browser let you change it's identity. So I guess we have a potentially good browser if it wasnt lazy to load mobile sites.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-11 11:34 PM
LINK TO POST COPIED TO CLIPBOARD