02-20-18 10:06 PM
186 123 ...
tools
  1. lyricidal's Avatar
    Model Blackberry Storm 9550
    Carrier Appalachian Wireless
    Released Jun 20, 2011
    File size 121.44 MB

    File name
    9550AMEA_PBr5.0.0_rel1754_PL4.2.0.487_A5.0.0.1082_ Appalachian_Wireless.exe

    https://swdownloads.blackberry.com/D...54EEF86213D719
    06-20-11 09:40 PM
  2. The_Engine's Avatar
    Holy Jesus! May have to break this out just to see.

    Open gl fixed
    ?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-20-11 10:11 PM
  3. Thud Hardsmack's Avatar
    Seriously thought the 9550 updates weren't coming anymore.

    And when did the "Like" come about? I don't notice these things since I visit from my device 99% of the time anymore lol
    LCromwell likes this.
    06-21-11 12:47 AM
  4. jusdis's Avatar
    WoW! After all this time!
    Im anxious to try this out, but I really hope this isnt a sign that the new phones are going to be delayed longer than they already are.

    Tossing us a bone to make us hold out some more.
    06-21-11 03:21 AM
  5. 1magine's Avatar
    Open GL fixed? Bedside Mode? Any new bugs? Sorry but it takes 2-3 hours to backup, wipe, reload and install new OS and all apps and re-register all apps (Beta zone, Crackberry, Garmin...) and re-register on my BES. It's a hassle if I need to switch back.
    06-21-11 05:56 AM
  6. The_Engine's Avatar
    Open GL fixed? Bedside Mode? Any new bugs? Sorry but it takes 2-3 hours to backup, wipe, reload and install new OS and all apps and re-register all apps (Beta zone, Crackberry, Garmin...) and re-register on my BES. It's a hassle if I need to switch back.
    ROFL. Maybe 1 of the 3 remaining storm 2 users will chime in. You may have to just make a keep of faith.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-11 08:42 AM
  7. joe_fresh's Avatar
    ROFL. Maybe 1 of the 3 remaining storm 2 users will chime in. You may have to just make a keep of faith.

    Posted from my CrackBerry at wapforums.crackberry.com
    Installing now.... cant tell you about open gl because i don't play games on my phone....
    06-21-11 08:44 AM
  8. SpaceLump's Avatar
    Ok I'm one of the three. Loaded 1082 last nite with no problems. Haven't had time to play with 1082 yet.
    06-21-11 09:05 AM
  9. jessi449's Avatar
    Any news on what's included with this update? Is it worth it?
    06-21-11 09:09 AM
  10. petworks97's Avatar
    My storm has been working well for the most part. I want an update but then again I don't want to screew things up. Can someone post what this update has to offer please.
    06-21-11 09:11 AM
  11. joe_fresh's Avatar
    Things i have found so far
    1. The first battery pull boot up was at a so so speed
    2. Browser seems just a tad faster as well.
    3. Signal is junk... keeps going in and out... and in an area where signal is always full
    4. initialize sim card after second and third reboot.... going back to the last os i was using..
    Last edited by joe_fresh; 06-21-11 at 09:27 AM.
    06-21-11 09:17 AM
  12. RyMac04's Avatar
    my storm 2 is a great phone. The only bugs i think it has is bedside mode and occasional lag on the screen rotation. I'm gonna need to hear some more about the upgrade before doing it.
    06-21-11 09:28 AM
  13. manofice1's Avatar
    wow, it's been so long
    06-21-11 09:47 AM
  14. neil154's Avatar
    I am a Storm 2 user and I guess I am one of the unusual users since I actually like it. I had a 9650 but did not like it and went back to the 9550 (Verizon). Out of curiosity what is the bug with bedside mode that is being discussed? I use bedside mode and do not see any bug.
    06-21-11 09:56 AM
  15. parman929's Avatar
    Open GL fixed? Bedside Mode? Any new bugs? Sorry but it takes 2-3 hours to backup, wipe, reload and install new OS and all apps and re-register all apps (Beta zone, Crackberry, Garmin...) and re-register on my BES. It's a hassle if I need to switch back.
    Amen to that...it is such a hassle to update the OS on these things. Why do I need to re-register everything. Just crazy!
    06-21-11 10:17 AM
  16. joe_fresh's Avatar
    I am a Storm 2 user and I guess I am one of the unusual users since I actually like it. I had a 9650 but did not like it and went back to the 9550 (Verizon). Out of curiosity what is the bug with bedside mode that is being discussed? I use bedside mode and do not see any bug.
    clock wont come on when plugged into the wall charger . only usb... this new release it was fixed. but i went back to 713 because i sat here and watched my signal go to 1x ten times in one min,
    06-21-11 10:32 AM
  17. j-10's Avatar
    clock wont come on when plugged into the wall charger . only usb... this new release it was fixed. but i went back to 713 because i sat here and watched my signal go to 1x ten times in one min,
    Rocking .1015 right now. At this point, I am due for an upgrade soon and biding my time until my next phone. All I want is the SMS lag fixed. However, the reception issues mentioned here make me too nervous to install.

    Might just go back to .713.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-11 11:01 AM
  18. 1magine's Avatar
    Rocking .1015 right now. At this point, I am due for an upgrade soon and biding my time until my next phone. All I want is the SMS lag fixed. However, the reception issues mentioned here make me too nervous to install.

    Might just go back to .713.

    Posted from my CrackBerry at wapforums.crackberry.com
    Have you guys tried *228? I believe option 2 should correct the connection issues. Thanks for checking the open GL issues. It works now.

    Anyone notice any memory leak, or differences in loaded memory?
    Last edited by 1magine; 07-07-11 at 11:26 AM.
    06-21-11 11:20 AM
  19. jrcdpm's Avatar
    I've loaded a lot of OS's on my Storm2 and I am currently running a hybrid. I downloaded this OS to my computer and ran the installation. Deleted all other ones from my computer. Deleted the vendor file but when I run app loader only my currently installed apps come up not the OS. Any thoughts?
    06-21-11 11:24 AM
  20. UrbanGlowCam's Avatar
    Upgraded to 1082 from 1015 last night. I did a complete wipe and loaded, then installed each app manually. I usually do this just to make sure everything's fresh. I obviously backed up/restored my contacts, messages, calendars, etc. before though.

    So far so good. Nothing drastically changed but it's running pretty smoothly. I'll have to see how it is more extensively. The real test is taking it to work today. I'll see how battery holds up. I can't comment on OpenGL since I never play games but I'll give it a shot when I have time later. Nice to see the 9550 gets a LITTLE love. It'll hold many of us over for a few more months until our BB7 upgrades
    06-21-11 11:40 AM
  21. manofice1's Avatar
    Rocking .1015 right now. At this point, I am due for an upgrade soon and biding my time until my next phone. All I want is the SMS lag fixed. However, the reception issues mentioned here make me too nervous to install.

    Might just go back to .713.

    Posted from my CrackBerry at wapforums.crackberry.com
    It's my only gripe with this phone, SMS Lag is terrible...
    06-21-11 12:01 PM
  22. DoctorNeutron's Avatar
    Findings so far appear lame - like a solution looking around for the right problem.

    I love my S2 just the way it is right now...You know the AFLAC commercial
    in which the goat answers the question, "Boss do we have...?" and the goat says "Naaaaaah."

    It is a tough, cruel world. What a RIM strategy: no really new whatever, just the PlayBook +
    banking on loyalty and boredom = "Shoot, I'm so bored I might just get a PB...."
    I want 4g. Plus, for the PB, I want the bridge to show on my PB
    whatever shows on my XX RIM phone. Period. Full Stop.

    Doctor Neutron

    "I'm sorry Dave, I'm afraid I can't do that."
    06-21-11 12:08 PM
  23. blackberry-pimp's Avatar
    I've loaded a lot of OS's on my Storm2 and I am currently running a hybrid. I downloaded this OS to my computer and ran the installation. Deleted all other ones from my computer. Deleted the vendor file but when I run app loader only my currently installed apps come up not the OS. Any thoughts?
    Experiencing the same problem, just rebooted my computer wonder if that will work.
    06-21-11 12:21 PM
  24. StaticFX's Avatar
    its been so long i dont remember how to do this! lol j/k
    im hoping for the SMS lag to be fixed... if it isnt. Im dropping back to .713
    06-21-11 12:43 PM
  25. Prey521's Avatar
    I'm running .1015....what's this SMS lag you guys keep mentioning? I've never experienced anything weird with SMS so I'm curious, thanks.
    06-21-11 12:49 PM
186 123 ...
LINK TO POST COPIED TO CLIPBOARD