1. hennesseystealth's Avatar
    I wiped my 9550 and loaded 1082 with BBTweaks hybrid. I have had a BB for years and know the procedure. I kept getting fatal errors so I decided to wipe again and only install 1082.

    The wipe went as expected but once the white screen came up...problems. I went to App Loader and removed vendor.xml and ran Loader.exe. It only sees my third part apps and will not see the OS. I even hit the add button but when I select the alx files it says they aren't compatible. Desktop manager won't let me navigate to the new OS and keeps trying to get me to install a down rev official Verizon release.

    Any thoughts? I have done this hundreds of times and never had this issue.
    11-04-11 07:16 PM
  2. kbz1960's Avatar
    Don't know about hybrids but have you used something like ccleaner CCleaner - Optimization and Cleaning - Free Download to clear out junk files etc?
    11-04-11 07:18 PM
  3. hennesseystealth's Avatar
    Don't know about hybrids but have you used something like ccleaner CCleaner - Optimization and Cleaning - Free Download to clear out junk files etc?
    I ran the latest version of CCleaner after uninstalling the 1082/hybrid files from my computer. Figured I didn't want any leftovers hanging around when I did a straight 1082 install to my laptop.
    11-04-11 07:20 PM
  4. SwitchBeach's Avatar
    Make sure that there are not other instances of the vendor.xml file on the computer.

    Open the Command Prompt.
    Type in this command. dir /a /s C:\Vendor.xml
    Note any locations of the file and then delete them.
    vipersinu2 likes this.
    11-04-11 07:37 PM
  5. hennesseystealth's Avatar
    Make sure that there are not other instances of the vendor.xml file on the computer.

    Open the Command Prompt.
    Type in this command. dir /a /s C:\Vendor.xml
    Note any locations of the file and then delete them.
    Som biatch...found one buried in a hidden directory under my user directory. Removed it and fixed the problem

    Nice Call!
    11-04-11 07:49 PM
  6. hennesseystealth's Avatar
    Still getting the writeread error with a white screen. So, it is an issue with hardware or the version of 1082 I have. Going to try a fresh download and try again.
    11-04-11 08:40 PM
  7. jojoscn's Avatar
    this is a life saver!
    06-17-12 04:56 PM
  8. vipersinu2's Avatar
    worked perfect thanks!
    05-31-14 09:21 PM
LINK TO POST COPIED TO CLIPBOARD