1. fastedE's Avatar
    Greetings!

    New at this, so please bear with me. On my 5th Storm I, 9530 with OS 5.0.0.328.........No I haven't downloaded a hybrid............company policy and all that. Like the Storm..............hate the phone. Have done the *22899 and 1XEV thing, bit does not help resolve the dreaded question I hear at least 10 times a day..........."Are You There?". Signal drift, hardware issue, what........?? New software fix coming to resolve?
    05-05-10 06:10 PM
  2. Snarfler's Avatar
    Not sure about the problem.........signal strength issue maybe...............try !,"" convert bars to dBm to monitor .............posture problem maybe .......user covering mic hole......holding phone too far away..............perhaps try headset..........some say OS affects signal stability but ymmv........not a inherent universal problem with storms

    Posted from my CrackBerry at wapforums.crackberry.com
    05-06-10 05:39 AM
  3. fastedE's Avatar
    Many thanks for responding...........others must think i am in need of serious help...
    Tried headset........helped somewhat.........didn't like the earplugs........speaker phone works well............however still getting "are you there" when holding phone.
    Careful not to cover mic hole.............Looking into blue tooth.....bb vm605
    06-01-10 04:07 PM
  4. Dunt Dunt Dunt's Avatar
    Since I started using a .519 hybrid my experience with my phone has become quite different. I can sit at my desk and have a conversation..... before I would usually miss a call, and have to walk over to a window in order to have a conversation.

    Maybe you could talk you company into allowing either the leaked .519 or one of the Hybrids. Don't know if waiting until Verizon releases an official OS update will help you much.... plus there is no guarantee that they will use .519. They may approve a different version that uses a weaker radio than the one in .519.
    06-01-10 04:32 PM
  5. Riding the Storm Out's Avatar
    Not sure about the problem.........signal strength issue maybe...............try !,"" convert bars to dBm to monitor .............posture problem maybe .......user covering mic hole......holding phone too far away..............perhaps try headset..........some say OS affects signal stability but ymmv........not a inherent universal problem with storms

    Posted from my CrackBerry at wapforums.crackberry.com
    Lol @ Snarfler..........you are just too funny..........oh, no..........now I'm doing it too..........help me..........

    Riding the Storm Out
    06-01-10 05:04 PM
LINK TO POST COPIED TO CLIPBOARD