1. ylomnstr's Avatar
    So i upgraded to .85 and after some issues, I wiped and reinstalled .75. But now when I shut the phone off using the red end key or a battery pull, when I turn it back on, I get the message saying ""You have inserteed a SIM card. Would you like your BB to automatically select CDMA or GSM based on the network availability?"

    I keep selecting no, but evertime I shut down and restart, it asks again. Why does it keep saying that?
    12-28-08 02:04 PM
  2. TheFarmer's Avatar
    You could go to the options and try setting it to CDMA only to see if it gets rid of the message. That way it doesn't look for the GSM SIM card.
    12-28-08 02:07 PM
  3. ylomnstr's Avatar
    Where's that option?
    12-28-08 02:14 PM
  4. TheFarmer's Avatar
    Where's that option?
    Options>Mobile Network>Network Technology. Set it to 1XEV
    12-28-08 02:16 PM
  5. DCoy82's Avatar
    Options -> Advanced Options -> Mobile Network -> Network Technology: 1XEV
    12-28-08 02:16 PM
  6. ylomnstr's Avatar
    Thanks, seems like I'm already set to 1XEV.
    12-28-08 02:18 PM
  7. ylomnstr's Avatar
    OK. Changed that setting back to Global. Saved it, went back and changed it back to 1XEV and that seems to have stopped the message from coming back up.
    12-28-08 03:29 PM