1. UrbanAssault415's Avatar
    So today I wanted to check a document for school on my storm and I got this nice notification:

    "Error starting WordToGo47: Module 'DocsToGoCommon47' not found."

    I don't understand why I am getting this error. I've used this app many times before and never had a problem. If anyone has some insight, it would be very much appreciated.

    Thanks

    P.s. none of the other ToGo apps aren't working either.
    02-05-09 07:30 PM
  2. losvaldez's Avatar
    Go to advanced options>applications and double check it's installed? Have you loaded a new OS?
    02-05-09 07:37 PM
  3. UrbanAssault415's Avatar
    Document to go 1.004.047 is there. I'm assuming documents to go contains word, sheet, and slideshow.
    02-05-09 07:58 PM
  4. losvaldez's Avatar
    have you tried a battery pull? If anything maybe you can use DM remove it and then re-install it..
    02-05-09 08:01 PM
  5. ArmaK's Avatar
    Document to go 1.004.047 is there. I'm assuming documents to go contains word, sheet, and slideshow.
    Go to Options> Advanced Options> Applications> Click Documents To Go. This will list all the modules for the app. The first module should be DocsToGoCommon47. If this doesn't appear you need to reinstall documents to go. I would suggest also doing the update to version 1.005.

    Here is the the OTA link.

    http://download.dataviz.com/document...entsToGo47.jad

    Posted from my CrackBerry at wapforums.crackberry.com
    02-05-09 09:13 PM
  6. agusnueng's Avatar
    how to key
    03-08-09 08:42 AM
LINK TO POST COPIED TO CLIPBOARD