1. cdaviscd03's Avatar
    Hey, I have the storm 9530 and I've been able to select the buttons in the browser just by simply highlighting the link and pushing it, until yesterday. I haven't been able to get the link once i select it and press on the screen. Anyone else had this problem? I've tried it on all 3 browsers (firefox, internet explorer, and blackberry) any nothing happens. I am although, able to select something within a webpage only if I highlight it, hit the blackberry button, and choose "get link". But other than that, it won't do anything for me. I can select things just fine within the phone itself. Sounds like a software problem within the browser itself. Please help if anyone has any suggestions.

    Thanks
    11-26-08 12:51 PM
  2. lajster's Avatar
    Having the same problem which just started today. Anyone have any fixes for this?

    Thanks
    02-25-09 08:41 PM
  3. jeffh's Avatar
    Reregister your HRT: Options / Advanced Options / Host Routing Table / Menu / Register Now
    02-25-09 09:10 PM
  4. lajster's Avatar
    Tried that this am - problem still exists. Is there a time before it kicks in?
    02-26-09 09:06 AM
  5. jeffh's Avatar
    No, it's immediate. If reregistering your HRT didn't fix it, resend your service books as described here: http://forums.crackberry.com/f2/serv...ks-how-115031/

    If that doesn't fix it, you have a carrier/RIM issue. Call your Customer Service first.
    02-26-09 09:14 AM
  6. lajster's Avatar
    Thanks, I'll give it a try.
    02-26-09 09:22 AM
  7. lajster's Avatar
    I updated and that seems to work - thanks for your help.
    02-26-09 11:50 AM
LINK TO POST COPIED TO CLIPBOARD