1. Storminatrix's Avatar
    I am not sure what is going on but I just got the notifier " Wireless Update" with the red star on it like when I get new messages. I clicked on it and it took me to the Wireless Updates option under Advance Options section. I clicked on Check for updates and it told me "Unable to send request for available updates" I do have 4.7.0.99 on my Storm. This has never happened before. I already installed 4.7.0.75 before it was sent out wirelessly last time so I didn't get the icon notifier. Did anyone else get this Wireless Update notification?
    Last edited by Storminatrix; 02-14-09 at 11:16 AM. Reason: title not indicative of question
    02-14-09 11:11 AM
  2. VagrantHarmonist's Avatar
    Nothing here....I wonder wuts going on...
    02-14-09 11:17 AM
  3. Storminatrix's Avatar
    Does Capture It work on .99? The Wireless Notifier is back again. I will do a capture It screen shot to show everyone a pic "It really did happen!" I know I am not crazy.
    02-14-09 11:21 AM
  4. geonixx's Avatar
    Haven't heard of any wireless updates...
    02-14-09 11:23 AM
  5. ArmaK's Avatar
    Does Capture It work on .99? The Wireless Notifier is back again. I will do a capture It screen shot to show everyone a pic "It really did happen!" I know I am not crazy.
    I haven't hear of this happening for anyone else either. Yes, CaptureIt works with OS .99 and even .103.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-09 04:28 PM
  6. hugebeeg's Avatar
    happening to me on .132 and my buddy on .75. No idea what is going on.
    06-01-09 12:21 AM
LINK TO POST COPIED TO CLIPBOARD