1. DCoy82's Avatar
    For all of you who complain about the screen getting all smuged up; about every 2 or 3 days I take a paper towel and rip it in half, spray one spray on half of it fold it in half and whipe the screen. Then dry it with the other half. If you have any smears from the windex left just use a eye glass wipe to get them off then it's crystal clear for a few days again.

    This only works if you took off the factory screen protector and did not put on another. Just be careful not to douse the paper towel, one half squirt works great for me
    12-12-08 05:06 PM
  2. noaim's Avatar
    it it glass after all...
    12-12-08 05:30 PM
  3. DCoy82's Avatar
    it it glass after all...
    Aye, I was just thinking that everybody would be scared to use it because it's a liquid and the whole "gap" thing.

    Speaking of the gap, I had my storm out in a cough... storm... the other day taking pictures in the rain. I only did it to test it because it's the replacement that I just received (Have not sent the old one back yet) and I would have just shipped it back to VZW if it fracked up from the rain It still works great after taking roughly ~60 pictures out in the weather :P
    12-12-08 05:43 PM
  4. abbot's Avatar
    You took 60 pictures that camera? yikes. You are a patient person
    12-12-08 06:19 PM
  5. DCoy82's Avatar
    You took 60 pictures that camera? yikes. You are a patient person
    I was out checking the quality of work done by my techs taking pictures of their work. It was 4 or 5 pictures from each customers house. So 4 or 5 pictures here drive to next house 4 or 5 pictures there, etc over the course of about 4 hours. It was raining the whole time and at some times it was pouring down heavy.

    And actually the camera isn't all THAT bad. Yea it's kinda annoying but I'm getting used to the slowness of it. It'll get better in time, I'm patient
    Last edited by dcoy82; 12-12-08 at 06:27 PM.
    12-12-08 06:23 PM
  6. Sooks's Avatar
    lol its easy , honestly i can take a picture a second with no problem i have zero camera lag
    12-12-08 06:24 PM
  7. kazmi's Avatar
    ^^^ really? how????
    12-12-08 07:58 PM
  8. sjf's Avatar
    Hardly any lag in bright conditions. I took a few in this mornings ice storm outside Boston.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-08 08:03 PM
  9. DCoy82's Avatar
    Hardly any lag in bright conditions. I took a few in this mornings ice storm outside Boston.

    Posted from my CrackBerry at wapforums.crackberry.com
    your right, it does seem a lot faster when it's bright outside. Not because of the flash, but it seems like the auto focus works better/faster and it don't stay a black screen as long.
    12-12-08 08:05 PM
  10. MPSmith1's Avatar
    ^^^ really? how????
    I'd like to know as well. Mine is VERY slow.
    12-12-08 08:06 PM
LINK TO POST COPIED TO CLIPBOARD