1. Rider-on-the-storm's Avatar
    This is really getting annoying. I have everything set to my Gmail, but it keeps going to a Yahoo addy that I want to slowly get away from. I am trying to get people to stop sending to it, but I still have it linked to my Ebay and thats why I want to keep it on the phone...so other than a total deletion of the address, what can I do?

    (Yes, in messaging service I have the Gmail chosen)
    05-23-10 07:21 AM
  2. stillonJV's Avatar
    This might be what you're talking about in the parentheses, but did you set your gmail as default in options?

    Options>Advanced Options>Default Services> Messaging (CMIME)
    05-23-10 07:50 AM
  3. Rider-on-the-storm's Avatar
    Yes, it is set. I deleted the yahoo, then sent an email from the new default (Gmail) and then re-installed the yahoo email. But yahoo is still the one that populates every time. I hate this. I cant remember to check every time, I wish there was a way to have the Yahoo email check only and not send, that would fix it.

    I will do it manually for a while and hope it adapts, if not I guess I will stop checking it on the phone all together. If I forward to the gmail, and then reply without thinking...I will be using the wrong email again. Just trying to keep two worlds separate... This sucks.
    05-23-10 08:22 AM
  4. grayzweb's Avatar
    Until you get your ebay account changed, just make sure that before you send the email that you are sending from the address you want. If not, just click the box and select the correct address from the drop down list.

    I went through the same thing. Switched from yahoo to gmail. It takes a while to get all of your accounts switched. It seemed like when I changed the default account, sometimes it would bring up the yahoo one.

    Just remember that if you get an email from that yahoo account, and you reply to it, it can only be sent from the email address that it originated from.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-23-10 08:22 AM
  5. paintdrinkingpete's Avatar
    Even if you have the Gmail set as default, the BB tends to "remember" the address you use to send to different contacts, and will auto-populate the "Send using" field based on the address(es) you put in the To: field.

    I'm guessing that if you change it few times manually, it will eventually remember this newer preference...but I can't really speak to that, as I've never tried.
    05-23-10 09:09 AM
  6. RicanMedic78's Avatar
    I had a huge problem with this as well. Except that many times, the e-mail I was sending would populate with my work e-mail. So I had personal e-mail replies going to my work account. Every time I would check my options, it showed my hotmail as my main for messeging, calender, etc. It does feel like it seems to remember something you have done with the other e-mail address and auto populates it when sending an e-mail.

    In any case, I never found a total resolution and just watch the "send using" tab carefully before I fire off e-mails.

    85% it shows my hotmail anyhow so I guess I can deal
    05-23-10 09:38 AM