1. smed12's Avatar
    I just barely got a Storm 9530 two days ago and I was just wondering if anyone knows how to turn off the little message icon every time I miss a call. When I miss a call, voice mail or not, it looks like I received a message (the little envelope icon appears at the top of the screen) and I search through all my text and email accounts to finally realize that it is just a missed call. Does anyone know how to make it not look like a message? My pearl never did that.
    05-17-09 11:03 PM
  2. Jared DiPane's Avatar
    press the call button, then menu then options and call logging, that should stop it once you set it to none.
    05-17-09 11:06 PM
  3. bslo's Avatar
    press the call button, then menu then options and call logging, that should stop it once you set it to none.
    Yeah!! What he said.
    05-18-09 05:16 AM
LINK TO POST COPIED TO CLIPBOARD