1. BklynSoulja's Avatar
    i just installed 106 and now when i go to DM to add the original apps like bbmap i dont see anything to add besides the 3rd party app i alrdy installed...any ideas?
    02-18-09 06:44 PM
  2. neolantis's Avatar
    try loading it directly from the loader app

    Close Desktop Manager
    Goto
    C:\Program Files\Common Files\Research in Motion\AppLoader…..

    Dbl Click the Loader application
    02-18-09 07:00 PM
  3. neolantis's Avatar
    Scroll down towards the bottom and you will see the apps that you can check off.

    This is what it will look like:


    02-18-09 07:04 PM
  4. BklynSoulja's Avatar
    yeah the only thing it shows for me is the apps alrdy installed for me there no apps to uncheck

    ok so y does DM doesnt show it but if i go to loader manually it shows?
    02-18-09 07:35 PM
  5. neolantis's Avatar
    yeah the only thing it shows for me is the apps alrdy installed for me there no apps to uncheck

    ok so y does DM doesnt show it but if i go to loader manually it shows?
    so you are using the DM?
    02-18-09 07:53 PM
  6. Crucial_Xtreme's Avatar
    Make sure the OS is installed to the computer.
    02-18-09 07:56 PM
  7. neolantis's Avatar
    good point
    02-18-09 07:58 PM
  8. BklynSoulja's Avatar
    OS? 103 is installed in my computer as 106 is installed in my blackberry storm but for some reason DM wont show nothing but 3rd party apps in app loader from DM
    02-18-09 08:14 PM
  9. BklynSoulja's Avatar
    ok so i went back to 103 and bang everythings shows back up so DM doesnt perfectly work with 103/106 the only way around this is to use apploader manually from the folder...well worth it tho i guess
    02-18-09 09:09 PM
LINK TO POST COPIED TO CLIPBOARD