06-28-10 12:09 PM
26 12
tools
  1. NVMY03ION's Avatar
    Why does it seems that the Storm 2 has its good days and bad days.?

    One day all apps will be going smooth scrolling everything working fine and the next day its slower than molasses not responding to clicks etc. Take the battery out and shes good as new.



    Argh.. Sorry /end rant.
    06-28-10 08:27 AM
  2. JoelTruckerDude's Avatar
    Huh, have never had that happen with mine and I've got over 40+ apps installed. What OS are you running?
    06-28-10 08:33 AM
  3. NVMY03ION's Avatar
    Huh, have never had that happen with mine and I've got over 40+ apps installed. What OS are you running?
    The newest - just downloaded it from VZ.. That being said Ive NEVER installed a paid app LOL So all the bells and whistles like Quick Pull Battery Meter etc.. Never installed.
    06-28-10 08:34 AM
  4. 1812dave's Avatar
    The newest - just downloaded it from VZ.. That being said Ive NEVER installed a paid app LOL So all the bells and whistles like Quick Pull Battery Meter etc.. Never installed.
    so what free apps do you have?
    06-28-10 08:55 AM
  5. NVMY03ION's Avatar
    so what free apps do you have?

    Just the Basics. Google Talk/ Google Sync, Berry weather, Facebook, Ubertwitter, Pandora.
    06-28-10 09:09 AM
  6. 1812dave's Avatar
    Just the Basics. Google Talk/ Google Sync, Berry weather, Facebook, Ubertwitter, Pandora.
    sync, weather, pandora should be fine.

    not sure if one of the others isn't causing you a problem (I don't use them), but there was a member here a couple days ago with issues and uber was among their list of apps. not saying that's the cause. just think about it. othere here that use those 3 social apps should chime in with comments about the stability of those apps.
    06-28-10 09:14 AM
  7. dkingsf's Avatar
    Hmm, can't really answer that until we know...do you have a girl Storm or boy Storm?
    06-28-10 09:21 AM
  8. 1812dave's Avatar
    Hmm, can't really answer that until we know...do you have a girl Storm or boy Storm?
    LOL!! good one!
    06-28-10 09:27 AM
  9. NVMY03ION's Avatar
    Hmm, can't really answer that until we know...do you have a girl Storm or boy Storm?
    LOL uhhhh. Im confused I know there is a hidden meaning to that somewhere but I'm a boy
    06-28-10 09:37 AM
  10. o4liberty's Avatar
    My storm is only a few weeks old and at least once a day I get some kind of error message. From jump street my browser is sloooooow even on wifi. I have spoken to CS and RIM with no luck. I took it into the store told them the issue and they saw it but they pulled battery said it was fixed hour later back again WTF! I am getting tired of all the issues and feel I got a defective unit.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-10 09:38 AM
  11. 1812dave's Avatar
    LOL uhhhh. Im confused I know there is a hidden meaning to that somewhere but I'm a boy
    If you didn't "get it", I'm not going to explain here what dkingsf was alluding to. How old are you, btw?
    06-28-10 09:55 AM
  12. NVMY03ION's Avatar
    If you didn't "get it", I'm not going to explain here what dkingsf was alluding to. How old are you, btw?
    Aww Comn?

    And I'm 31
    06-28-10 09:56 AM
  13. 1812dave's Avatar
    Aww Comn?

    And I'm 31
    oh dear. you SHOULD have "gotten it".
    06-28-10 09:59 AM
  14. NVMY03ION's Avatar
    oh dear. you SHOULD have "gotten it".
    LOL is it because of my apps that I have on it or the content of which I posted?
    06-28-10 10:06 AM
  15. NVMY03ION's Avatar
    Oh wait.. I think I get it.. .. Good Days bad Days referencing women?
    06-28-10 10:07 AM
  16. 1812dave's Avatar
    oh wait.. I think i get it.. .. Good days bad days referencing women?
    bingo!!!


    ---------
    06-28-10 10:12 AM
  17. NVMY03ION's Avatar
    bingo!!!


    ---------

    Sorry its Monday and I moved over the weekend - Cut me some slack now
    06-28-10 10:17 AM
  18. linuxdaemon's Avatar
    Hmm, can't really answer that until we know...do you have a girl Storm or boy Storm?
    In the original post, NVMY03ION said "Take the battery out and shes good as new." So must be a girl
    06-28-10 10:43 AM
  19. 1812dave's Avatar
    In the original post, NVMY03ION said "Take the battery out and shes good as new." So must be a girl
    ah, seems you are reading posts more carefully than some of us.
    06-28-10 10:47 AM
  20. dkingsf's Avatar
    In the original post, NVMY03ION said "Take the battery out and shes good as new." So must be a girl
    Yep, I missed that too. Guess we know now why SHE has good days and bad days. Isn't it near the end of the month?

    Yes, yes ladies, I know. I'm a pig.
    06-28-10 10:49 AM
  21. JoelTruckerDude's Avatar
    Alright, alright, enough hijacking, lol

    Anyway back on course, I can tell ya right now it's that POS .713, tried it for 5 days when it was released through the other carrier and immediately saw the difference from what I was using .517/705v2 hybrid, which is flawless btw and reverted back to the hybrid and have not had a single problem since.
    06-28-10 11:04 AM
  22. 1812dave's Avatar
    Alright, alright, enough hijacking, lol

    Anyway back on course, I can tell ya right now it's that POS .713, tried it for 5 days when it was released through the other carrier and immediately saw the difference from what I was using .517/705v2 hybrid, which is flawless btw and reverted back to the hybrid and have not had a single problem since.
    Joel, Joel, Joel, someone complains about EVERY official OS--claiming that OS version "x" causes poor battery life or other issues. I don't find 713 an improvement over 607, but neither do I find it to be the devil's brew that you imply that it. The really, really bad OS's were .75 and .148. Those puppies were awful. Time has matured the Storm's OS to the point where one should start laying blame for problems on file corruption (like my recent issue with "auto fill") or applications screw ups. I can't speak specifically about your hybrid, but to say that having 713 on one's phone is the cause of "good days/bad days" is erroneous.
    06-28-10 11:09 AM
  23. dkingsf's Avatar
    Alright, alright, enough hijacking, lol

    Anyway back on course, I can tell ya right now it's that POS .713, tried it for 5 days when it was released through the other carrier and immediately saw the difference from what I was using .517/705v2 hybrid, which is flawless btw and reverted back to the hybrid and have not had a single problem since.
    And 713 for me is working great. I did upgrade to lyricidals 752 hybrid based on 713, but not because 713 was bad. Only because I could

    517 from saskaTel was great as well, and OOAK's 604 hybrid off that.

    I did have some issues with 713 after load, but reload and everything worked smoothly. Maybe if you try reloading the 713 it would fix your issues too.
    06-28-10 11:24 AM
  24. JoelTruckerDude's Avatar
    Joel, Joel, Joel, someone complains about EVERY official OS--claiming that OS version "x" causes poor battery life or other issues. I don't find 713 an improvement over 607, but neither do I find it to be the devil's brew that you imply that it. The really, really bad OS's were .75 and .148. Those puppies were awful. Time has matured the Storm's OS to the point where one should start laying blame for problems on file corruption (like my recent issue with "auto fill") or applications screw ups. I can't speak specifically about your hybrid, but to say that having 713 on one's phone is the cause of "good days/bad days" is erroneous.
    I agree with you about "complaints on every OS" but for you to say that .713 isn't the cause is just as bad as me saying it is, all I'm saying is it's working for some and not for others. You have no way of proving it's not causing his problems and I have no way of proving it is. All I know is the problems experienced with my S2 after loading this 5 times to be exact and still same issues and "the devils brew" was your choice of words not mine.
    06-28-10 12:05 PM
  25. JoelTruckerDude's Avatar
    And 713 for me is working great. I did upgrade to lyricidals 752 hybrid based on 713, but not because 713 was bad. Only because I could

    517 from saskaTel was great as well, and OOAK's 604 hybrid off that.

    I did have some issues with 713 after load, but reload and everything worked smoothly. Maybe if you try reloading the 713 it would fix your issues too.
    Yeah, wish I could say that was the case, but have loaded it 5 times and still the same response, trust me it's working flawless currently and I have no complaints. How's the .752 working for ya, I've wanted to at least try the .713 radio with a hybrid, but was waiting a couple of weeks to see which one would be the least problematic.
    06-28-10 12:08 PM
26 12
LINK TO POST COPIED TO CLIPBOARD