1. johnnyrevolution's Avatar
    I have the ring tones for said contacts set to an MP3 file on the data card, but Volume, LED, and Vibration are all set to "Active Profile"

    Anyone know why they play (and loud) even when the phone is set to vibrate only? Am I doing something wrong?
    05-11-09 12:39 PM
  2. Morf32's Avatar
    It's a bug. The work around is to create your own custom vibrate or silent profile, and then choose that when you want the phone quiet (instead of choosing the preloaded vibrate or silent sound profile). Creating your own will override the contact ringtones that you set.
    05-11-09 12:56 PM
  3. johnnyrevolution's Avatar
    how?

    these are the only options i get under my contact alerts (under "Phone"):
    Ringtone: the mp3 ive choosen
    Volume: Active profile, or 1-10
    LED: Active Profile, Off or On
    Vibration: Active Profile, Off, On, In Holster only, or Custom

    I dont see how setting the vibration settings for these contacts is going to fix this... or did i get something wrong.

    Also, what does "In Holster" mean?
    05-11-09 01:03 PM
  4. shaydakiss23's Avatar
    Yea, here are a few steps that might make it a lil more clear:

    -Click the sound button at the top left of your homescreen
    -Scroll down to "Custom Profiles"
    -Click "Add Custom Profile"
    -Create a name for it (ode to Hip Hop great Q-Tip I named mine "Vibrant Thang" lol )
    -Go through each notification area (Phone, Messages, etc.) and every subgroup within those sections and set what you would like the phone to do when you get that type of notification. It's best to Click "Try It" afterwards to make sure it's what you want also.
    -When ur all done, save it and exit
    -Then Click the sound button on the homescreen again and you'll see the one you just created as an option under the "All Alerts Off" option
    -Then duhh , choose it whenever necessary instead of choosing Vibrate Only

    Hope this helps. I like to have things broken down a lil more for me sometimes, so I try to do the same for other's to make the process a lil easier. Hope I didnt insult anyone's intelligence here. Give it a try...
    05-11-09 01:06 PM
  5. rrudeboy's Avatar
    or get a higher version OS..
    05-11-09 02:10 PM
  6. Morf32's Avatar
    Yea, here are a few steps that might make it a lil more clear:

    -Click the sound button at the top left of your homescreen
    -Scroll down to "Custom Profiles"
    -Click "Add Custom Profile"
    -Create a name for it (ode to Hip Hop great Q-Tip I named mine "Vibrant Thang" lol )
    -Go through each notification area (Phone, Messages, etc.) and every subgroup within those sections and set what you would like the phone to do when you get that type of notification. It's best to Click "Try It" afterwards to make sure it's what you want also.
    -When ur all done, save it and exit
    -Then Click the sound button on the homescreen again and you'll see the one you just created as an option under the "All Alerts Off" option
    -Then duhh , choose it whenever necessary instead of choosing Vibrate Only

    Hope this helps. I like to have things broken down a lil more for me sometimes, so I try to do the same for other's to make the process a lil easier. Hope I didnt insult anyone's intelligence here. Give it a try...
    Thank you for the breakdown, Shaydakiss... I should have done that in my original post.
    05-11-09 02:16 PM
  7. newguyberry's Avatar
    or get a higher version OS..
    when was this fixed? i dont have custom ringtones set up because i wanted 'silent' to work.
    05-11-09 03:49 PM
  8. JRSCCivic98's Avatar
    The only OS I had this problem with was .75. Currently tested .132 and .141 with this specific issue and they both passed... as long as the contact has Active Profile for the volume control, it'll work as designated.
    05-11-09 04:58 PM
  9. alboboy10's Avatar
    The only OS I had this problem with was .75. Currently tested .132 and .141 with this specific issue and they both passed... as long as the contact has Active Profile for the volume control, it'll work as designated.
    .75 will NEVER get rid of this problem, if your phone feels like playing ringtones it will especially for SMS for me.

    As for the .132 I have it, everything is fine but so far twice it played a ringtone when someone called me.
    05-11-09 05:12 PM
  10. PhantomS10's Avatar
    If you set up custom ringtones and set volumn to "active profile" it will cure your problem.
    05-11-09 06:53 PM
  11. Morf32's Avatar
    If you set up custom ringtones and set volumn to "active profile" it will cure your problem.
    This does not work on .75. You can set all of your contact's custom ringtones to Active Profile, and their ringtones will still play, even if you have the phone set to Vibrate or Silent. The only work around on .75 is to set up custom sound profiles and use them instead of the preloaded ones (in which case the volume in each contact must be set to Active Profile-- in that case, you are correct).
    05-11-09 07:05 PM
  12. trevo_112's Avatar
    that works excellent. no brainer lol.
    05-11-09 08:09 PM
  13. StayFly's Avatar
    ok so your telling me i have to put all my contact to active profile when i go to work? Because when i do this with my other custom ringtone which is loud 10 i press active profile it still very low so i do i fix this running .141
    05-11-09 10:07 PM
  14. shell4's Avatar
    Mine won't let me save a custom profile. Everytime I click save it goes back to first screen and says no custom profiled

    Posted from my CrackBerry at wapforums.crackberry.com
    05-11-09 10:17 PM
  15. StayFly's Avatar
    I just saved a new vibrate custom profile and the phone still rang it just doesn't work.
    05-11-09 10:19 PM
  16. Goshen54's Avatar
    Running .141 nd I am still having the same problem. All the updated OS's and none of them have fixed this problem. Why????? this is so frustrating. My Pearl worked flawlessly. Come on RIM, get your act together!!!
    05-11-09 10:50 PM
  17. mccjer25's Avatar
    thanks for the tips! anyone know how to change your voicemail alert to a custom ring tone?
    05-19-09 03:22 PM
  18. domdc1's Avatar
    I just changed from my 8800 to a bold & needless to say the profile settings sucks !!!! With my 8800 it worked like a charm. When i was at work i would have my profile set to vibrate and have a custom tune for my daughter & wife (each had a check mark beside their name in the advanced menu) They are the only 2 who would call me and their ring came through, when in vibrate mode. When i switched to normal mode, i have 3 others with custom rings selected & they rang through ONLY in the normal mode. As far as i can see the "Use Active Profile Except for:" mode doest work for the bold. Its either an all or nothing. Damn shame since its supposed to be a better unit !
    05-20-09 06:11 AM
  19. blaisedinsd's Avatar
    this bug is fixed in .148

    EDIT: someone said it's not fixed. We need more confirmation on this from someone more experienced with this bug.
    I suspect it could be fixed in the way the custom ringtone files are stored in your settings. Perhaps restoring the bugged settings cause the bug to persist. Can someone else try with .148 and test the issue without restoring your ringer settings created on an old OS>
    Last edited by blaisedinsd; 05-20-09 at 11:46 AM.
    05-20-09 09:59 AM
  20. edward4u's Avatar
    Also, what does "In Holster" mean?[/QUOTE]

    In holster means the storm is in a case. The case themselves have a magnet on the inside and as soon as the storm is placed in it, it goes in to sleep mode. You can set custom settings for when the phone is in a case like that.
    05-20-09 11:02 AM
  21. paulkalman's Avatar
    I only recently have had perfect luck I created a custom tone called silent custom, I had to go to every single type of messaging, set them for vibrate, the go to volume and select silent for each one, now all that happens for phone calls, BB messenger, sms, mms, e-mail etc, has no tone only vibrate, this has been the only way I have had perfect results, cheers! (I am on the dead stock .75 build)
    05-20-09 01:15 PM
  22. blaisedinsd's Avatar
    in .148 this works (I guess it didn't in previous builds?)

    When you set a custom alert for a contact just make sure the volume setting is set to "Active Profile" and the change is saved.

    Then when silent or vibrate only is the active profile it controls the profile controls the volume and it will therefore be silent.

    This works in .148

    Did it not work previously?
    05-20-09 01:41 PM
  23. Morf32's Avatar
    in .148 this works (I guess it didn't in previous builds?)

    When you set a custom alert for a contact just make sure the volume setting is set to "Active Profile" and the change is saved.

    Then when silent or vibrate only is the active profile it controls the profile controls the volume and it will therefore be silent.

    This works in .148

    Did it not work previously?
    Correct. It did not work previously... specifically in .75. Civic has said that this was fixed in later builds, but I'm not sure which one, since I'm still using .75.
    05-20-09 01:43 PM
  24. ScubaCA's Avatar
    But how come tyr sounds still play when you select no for sound in holster?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-09 01:47 PM
LINK TO POST COPIED TO CLIPBOARD