1. one_lost_one's Avatar
    a couple months ago, I attached my storm to the bb desktop manager to do a little updating. Anyways I was running os.113 and it dropped me down to os.100 that night. So last night I wanted to update to os.132 and I did everything as far as back up and saving my 3rd party apps. After I updated I went to reinstalled my apps and all the ones I payed for, are requiring me to reenter the registration code. I followed all the steps and did everything that I was supposed to do and kept retrying but still I have to reenter the reg codes. Anyone know what's going on?
    05-20-09 02:19 PM
  2. msgreenf's Avatar
    that is normal....
    05-20-09 02:20 PM
  3. rrudeboy's Avatar
    that is normal....
    yet annoying and often not required for all apps.
    05-20-09 02:42 PM
  4. one_lost_one's Avatar
    Well crap. I don't have the emails anymore that the reg codes came w/. Is there a way to get them or do I need to buy them all over again?
    05-20-09 03:03 PM
  5. ArmaK's Avatar
    This is normal since the registration information isn't transferred with the rest of the system databases. If you don't have the emails anymore and you bought them from either the cb app store or mobihand, you can log into your store account and find the registration codes with the links to reinstall the apps. If you didn't buy them from one of those places, you will have to contact the place you purchased the app or the developer to get it straightened out.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-09 03:07 PM
  6. crackberryfan's Avatar
    Where did you buy them? If CB App store, just log into your account and your codes will be there. Same might apply to other sites.
    05-20-09 03:08 PM
LINK TO POST COPIED TO CLIPBOARD