1. TechnoRocker's Avatar
    I originally got it back when installed .114 my question is why? and how can I get rid of it.. I get it every time I plug in my phone... Ive wiped the phone twice now... Do I need to reformat the SD card??

    05-21-09 06:59 AM
  2. TechnoRocker's Avatar
    can someone please help?
    05-21-09 01:10 PM
  3. Jared DiPane's Avatar
    I have never seen this error. Does this show up on the Desktop Manager screen or just in windows?
    05-21-09 01:11 PM
  4. TechnoRocker's Avatar
    I have never seen this error. Does this show up on the Desktop Manager screen or just in windows?
    Just on windows
    05-21-09 01:14 PM
  5. chrisjj#CB's Avatar
    Okay so I have no idea how to post a new forum with my own question and if i answer another forum i have no idea how to check to see if someone answered me. can someone email me and teach me how to use this so I can actually try to use it correctly?

    -cjjkennedy at aol dot com
    05-21-09 01:18 PM
  6. Jared DiPane's Avatar
    Just on windows
    could you please explain to me exactly what you do in order for this error to come up?
    05-21-09 01:29 PM
  7. TechnoRocker's Avatar
    could you please explain to me exactly what you do in order for this error to come up?
    plug in my phone via usb and boom. error. and the only thing I can do is hit cancel a bunch of times till it goes away...
    05-21-09 01:54 PM
  8. gnh5002's Avatar
    take the SD card out and then try plugging the phone in so we can figure out if the SD card is the problem or not
    05-21-09 01:56 PM
  9. TechnoRocker's Avatar
    so i just got to work and plugged it into my work pc and I dont have the error... I is confused now... :S
    05-21-09 02:51 PM
  10. VerizonTechie's Avatar
    Once u plug it in at home, and the error comes up... leave it up. Instead, go to Control Panel > System > Hardware Tab > Device Manager. Check to see if u just need to re-install the drivers for the MTP connected device. Another thing you can do to narrow down the problem is: On the phone, go to Options > Memory > Enable Mass Storage mode: change to prompt, then save. Connect device to PC and choose NO for enabling the MS mode... if the error comes back, disconnect and reconnect and choose yes to enable the MS mode, then see if the error comes back. Doesn't sound to me like the problem is in the phone at all, but rather the windows os
    05-21-09 03:27 PM
  11. jerryaarmstrong125@hotmail.com's Avatar
    Can anybody help me my blackberry storm is saying reload software 507?
    05-21-09 03:36 PM
LINK TO POST COPIED TO CLIPBOARD