1. mister_tu's Avatar
    I'm trying to install .85 and trying to backup through DM, but I get a 1/4 way through the progress and it gives me an error code and completely stops. I've backed it up several times before without an issue, so howcome it won't allow me to do so now??
    12-31-08 09:28 AM
  2. Sith_Apprentice's Avatar
    do you know what the error code says?
    12-31-08 09:34 AM
  3. mister_tu's Avatar
    All it says is "Error backing up database(s)", that's all.
    12-31-08 09:35 AM
  4. Fyrecracker's Avatar
    clear all your browser cache's..in the options whie in browser..clear everything, then it should work
    12-31-08 09:37 AM
  5. Sith_Apprentice's Avatar
    The second line of the error doesnt give a specific database that is in error?

    Have you tried the advanced backup? it allows you to backup each database individually
    12-31-08 09:37 AM
  6. Crucial_Xtreme's Avatar
    Go into the Browser on the device>Menu>Options and clear the Browser Cache. Reboot comp and then backup.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-31-08 09:38 AM
  7. mister_tu's Avatar
    CX, I hope you're passing all this knowledge to your daughter. She'll be schooling her classmates in pre-school in how to update OS's, clearing caches, and updating books. LOL.
    12-31-08 09:42 AM
  8. Rooster's Avatar
    I've found that a memory cleaning works just the same as well without a reboot.
    12-31-08 09:43 AM
  9. Xspeed's Avatar
    This really sucks...

    Been trying to do a backup on my laptop.

    The "Transfer in progress" window shows up (the one with two horizontal bars showing your backup status) and proceeds with the backup.

    Then somewhere about 3/4 of the way through the process in (Handheld Key Store) the process stops and reports ERROR with a big X Unknown error window.

    I've tried (1) clearing the cache memory in the browser and (2) doing a battery pull (3) rebooting my laptop. Nothing works.... HELP Please...
    01-01-09 08:49 PM
  10. Tennessee's Avatar
    I had a similar problem at one point, but it was calendar that was having the problem. Used advanced to Delete the Calendar data on device and then brought it back from the backup and all was well.
    01-01-09 08:58 PM
  11. cray1000's Avatar
    DAMN! I have the same problem.

    Mine dies on "Voice Activated Dialing Options" every single time. no specific error, just "Error backing up database"

    i cleared the browser cache and did a battery pull and rebooted pc a couple of times. no joy.

    funny thing is, i have never even used voice dialing,so i have no options to backup.

    help!
    01-02-09 01:25 AM
  12. cray1000's Avatar
    after a couple more battery pulls it now fails on "diagnostic app options"

    help!
    01-02-09 04:14 AM
  13. arundc's Avatar
    DAMN! I have the same problem.

    Mine dies on "Voice Activated Dialing Options" every single time. no specific error, just "Error backing up database"

    i cleared the browser cache and did a battery pull and rebooted pc a couple of times. no joy.

    funny thing is, i have never even used voice dialing,so i have no options to backup.

    help!
    Ahh! Exact same problem here...can't seem to find anything on this.

    Folks?
    04-03-09 04:52 PM
  14. djm1947's Avatar
    Clear the browser cache in DM

    Backup/Restore>Advanced then scroll down to Brownser Data Cache and clear that item and try it again. It should work.
    04-03-09 05:13 PM
  15. JenniLeeStar's Avatar
    I also cleared my event log and that worked! Thank god for CB! Thanks to you all!
    04-04-09 02:42 AM
  16. bendonovan's Avatar
    Haven't got a storm, but was having this same problem backing up on my Curve 8310, but thanks to CB i'm all sorted! I can now go out tonight safe in the knowledge if something (God forbid) happened to my BB everything is safe!

    Cheers!
    04-04-09 08:35 AM
  17. anon(18516)'s Avatar
    Thanks everyone. I was having the same issue and this thread saved me a big headache.
    04-04-09 06:21 PM
LINK TO POST COPIED TO CLIPBOARD