1. yapkuen's Avatar
    Tonight, I fired up my email program on my computer to compose a reply to an email I had received in my Gmail account, which is linked up to both my computer and my Storm by way of IMAP. After I had typed about half a sentence into the new email (and not even hit send), my BlackBerry went off, notifying me that I have a new email, which of course, turned out to be the half-completed email I was in the process of composing. A few minutes later, it repeated this, now showing the email plus the additional typing I'd done since the last instance. I've sent emails before from this computer and never had it occur this way. For what it's worth, my IMAP setup on the Storm was done after the BIS 2.6 rollout, and never have I had a problem with receiving my own sent emails.

    Anyone else experiencing anything remotely similar to this?

    EDIT TO ADD: Okay, now it's buzzing me with a new message alert every time that I type a few more words and pause for anything more than a few seconds. I've even gone through my mail program (Mail on Mac OS) and made sure that it wasn't saving drafts or sent messages on the mail server, and I'm getting alerts every five seconds or so with the same draft message.
    Last edited by kf6tac; 05-28-09 at 05:07 AM.
    05-28-09 05:03 AM
  2. drichhhh's Avatar
    try a battery pull or upgrading your OS
    05-28-09 05:18 AM
  3. causey's Avatar
    Gmail auto saves as you type. Haven't seen a way to turn that off. Never looked tho...

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-09 05:44 AM
  4. ffaccardo's Avatar
    i have gmail and had this problem.
    you have to delete and redo.
    05-28-09 06:06 AM
  5. yapkuen's Avatar
    I suppose my thread got moved here because I wasn't clear. I don't use the Gmail app. I sync my Gmail (via IMAP) to my BlackBerry's mail app through BIS. There is no third-party application involved.

    Also, causey, I wasn't typing in the Gmail web interface. I was typing in MacOS's Mail program, which I use to pull in my Gmail on my Mac. I'm not sure if Mac Mail also auto-saves or not, but turning off the option to save drafts on the server didn't affect the problem. Curiously, I've never actually had this problem while typing directly on the Gmail web interface, which obviously DOES auto-save.

    drichhhh, har har Ironically enough, this happened shortly after I just did a battery pull (to swap in a fresh battery) and I'm running .148. Can't really upgrade any higher than that right now.
    05-29-09 02:43 AM
  6. fool's Avatar
    It's probably pulling gmail's auto-saved drafts in as new emails. Not sure why though - I run GMail / Imap and have never experienced that problem. Maybe you can set up a filter to keep it from going to your blackberry?
    05-29-09 02:49 AM
  7. yapkuen's Avatar
    It's probably pulling gmail's auto-saved drafts in as new emails. Not sure why though - I run GMail / Imap and have never experienced that problem. Maybe you can set up a filter to keep it from going to your blackberry?
    Yeah, it was very weird - I've been running Gmail/IMAP since I got this thing back in November, and this is the first time it's happened. Also weird since I don't think the mail program I was typing on actually auto-saves, so there should have been no source of auto-saved drafts.

    In any event, since the messages were coming in with me showing as the sender, I set up a filter to kill all self-addressed messages (which should be redundant, since BIS has been filtering out all my other self-addressed messages automatically for months).
    05-29-09 02:53 AM
LINK TO POST COPIED TO CLIPBOARD